Bug 850796 - Request to add realmd to the base section of comps
Request to add realmd to the base section of comps
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-22 08:44 EDT by Stef Walter
Modified: 2014-03-16 23:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-22 15:06:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Add realmd to the base section (1.44 KB, patch)
2012-08-22 08:44 EDT, Stef Walter
no flags Details | Diff

  None (edit)
Description Stef Walter 2012-08-22 08:44:55 EDT
Created attachment 606244 [details]
Add realmd to the base section

Because of the https://fedoraproject.org/wiki/Features/ActiveDirectory feature, realmd should be installed by default. This allows it to be used from kickstart, and the command line.

I've attached a patch (to the comps fedora git repo), which I think implements this. Please let me know if I've gone about this wrong.
Comment 1 Bill Nottingham 2012-08-22 15:06:10 EDT
Sure, added. Note that base isn't included in the 'minimal' install, but is included in most all others.

Note You need to log in before you can comment on or make changes to this bug.