Bug 8508 - Can't install--computer restarts
Can't install--computer restarts
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-16 03:02 EST by lagambaro
Modified: 2015-01-07 18:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 13:28:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lagambaro 2000-01-16 03:02:00 EST
I have a CTX desktop computer with AMD K-6/233, I can't install linux. As
the installer begins I can see/hear progress and it seems OK. Then the
computer restarts. I try to re-install and it happens again. It seems to
be at the very beginning of the installation. I can't make out what is
displayed because it restarts so quick. I have tried on multi operating
system insatl (win98) and as native install on a second drive. All result
in the same way...computer restarts.
Comment 1 Jay Turner 2000-02-17 09:33:59 EST
If you are performing the installation in GUI, try doing it in text mode (type
"linux text" at the boot prompt)  There is a chance that the GUI installer is
having problems with the video card in your system and that is leading to the
crash.  Try out text mode and submit any errors which occur during the
installation.
Comment 2 Jay Turner 2000-04-17 13:28:59 EDT
Closing due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.