Bug 850800 - No Touchpad tab in Mouse settings in GNOME 3 on Dell Latitude E6330, Fedora 17
No Touchpad tab in Mouse settings in GNOME 3 on Dell Latitude E6330, Fedora 17
Status: CLOSED DUPLICATE of bug 812111
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-22 08:50 EDT by Amir Aharoni
Modified: 2012-08-23 08:48 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-23 08:48:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
dmesg output (78.96 KB, text/plain)
2012-08-22 08:52 EDT, Amir Aharoni
no flags Details
lsusb output (672 bytes, text/plain)
2012-08-22 08:52 EDT, Amir Aharoni
no flags Details
Xorg.0.log (37.84 KB, text/plain)
2012-08-22 08:54 EDT, Amir Aharoni
no flags Details

  None (edit)
Description Amir Aharoni 2012-08-22 08:50:51 EDT
Description of problem:
I use Fedora 17 with GNOME 3 on Dell Latitude E6330. The touchpad works, but I'd like to change some settings. If I go to "Mouse and Touchpad" settings in "System Settings", I only see a "Mouse" tab, and not "Touchpad".

I also have a USB mouse connected and it works. If I disconnect it, the tab still doesn't appear. The laptop also has a pointing stick, if it's relevant.


Version-Release number of selected component (if applicable):
uname -a:
Linux 3.5.2-1.fc17.x86_64 #1 SMP Wed Aug 15 16:09:27 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

How reproducible:
Always.

Steps to Reproduce:
1. "Mouse and Touchpad" settings in "System Settings"
  
Actual results:
Only "Mouse" tab.

Expected results:
"Mouse" and "Touchpad" tabs.
Comment 1 Amir Aharoni 2012-08-22 08:52:32 EDT
Created attachment 606253 [details]
dmesg output
Comment 2 Amir Aharoni 2012-08-22 08:52:58 EDT
Created attachment 606255 [details]
lsusb output
Comment 3 Amir Aharoni 2012-08-22 08:54:10 EDT
Created attachment 606256 [details]
Xorg.0.log
Comment 4 Elad Alfassa 2012-08-22 08:55:06 EDT
Adding myself to the CC.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 5 Peter Hutterer 2012-08-22 21:11:48 EDT
reassigning to kernel, device is not recognised.
Comment 6 Josh Boyer 2012-08-23 08:48:20 EDT

*** This bug has been marked as a duplicate of bug 812111 ***

Note You need to log in before you can comment on or make changes to this bug.