Bug 850810 - [RFE] add iostat option to report interval statistics in first report
[RFE] add iostat option to report interval statistics in first report
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sysstat (Show other bugs)
6.4
All Linux
high Severity high
: rc
: ---
Assigned To: Peter Schiffer
Branislav Náter
: FutureFeature, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-22 09:15 EDT by Jeremy Eder
Modified: 2013-11-21 16:38 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: new "-y" option for iostat program to skip first "since boot" statistics in the report Reason: during common monitoring with iostat program, only the interval statistics are used. Because of the first "since boot" statistics in the report, output from iostat program must have been post-processed and this first statistics removed. Result (if any): no need to modify the iostat output via post-processing
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 16:38:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 12 errata-xmlrpc 2013-11-21 16:38:36 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1663.html

Note You need to log in before you can comment on or make changes to this bug.