Bug 850832 - The binutils package contains the windmc(1) manual page but the utility is not included
The binutils package contains the windmc(1) manual page but the utility is no...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: binutils (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Patsy Franklin
Miloš Prchlík
:
Depends On:
Blocks: 1056252
  Show dependency treegraph
 
Reported: 2012-08-22 09:52 EDT by Jaromir Hradilek
Modified: 2014-10-14 00:40 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1203603 1203606 (view as bug list)
Environment:
Last Closed: 2014-10-14 00:40:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1414 normal SHIPPED_LIVE binutils bug fix update 2014-10-13 20:54:49 EDT

  None (edit)
Description Jaromir Hradilek 2012-08-22 09:52:50 EDT
Description of problem:
The binutils package contains the windmc(1) manual page, but the windmc utility is not included in the package. This is confusing, because if a utility is documented, people expect it to be present in the system.

Version-Release number of selected component (if applicable):
binutils-2.20.51.0.2-5.34.el6.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. Make sure the binutils package is installed:

   # yum install binutils

2. Access the manual page for the windmc utility:

   $ man windmc

3. Attempt to run the utility itself:

   $ windmc
  
Actual results:
I can see the manual page, but the utility is clearly not there:

   $ rpm -ql binutils | grep windmc
   /usr/share/man/man1/windmc.1.gz

Expected results:
Either the /usr/share/man/man1/windmc.1.gz file should be removed, or the windmc utility should be added to the package.
Comment 5 RHEL Product and Program Management 2013-10-13 20:30:38 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 12 errata-xmlrpc 2014-10-14 00:40:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1414.html

Note You need to log in before you can comment on or make changes to this bug.