Bug 850852 - [IE 8] Overlapping elements in IE8 on resource summary page
[IE 8] Overlapping elements in IE8 on resource summary page
Status: CLOSED DUPLICATE of bug 848501
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.5
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-22 10:29 EDT by Filip Brychta
Modified: 2012-10-09 14:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-27 11:27:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (95.31 KB, image/png)
2012-08-22 10:29 EDT, Filip Brychta
no flags Details

  None (edit)
Description Filip Brychta 2012-08-22 10:29:19 EDT
Created attachment 606289 [details]
screenshot

Description of problem:
$Summary, see attached screenshot

Version-Release number of selected component (if applicable):
Version: 3.1.1.ER3
Build Number: 37108ca:67c6de8
IE8.0.6001.19222

How reproducible:
Always

Steps to Reproduce:
1. navigate to JBossAS7 Standalone Server in your inventory
2. see attached picture
Comment 1 Filip Brychta 2012-08-22 12:58:22 EDT
There's no need for JBossAS7 Standalone Server, the same behaviour for RHQ agent
Comment 2 Mike Thompson 2012-08-27 11:27:39 EDT
Closing. Duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=848501

*** This bug has been marked as a duplicate of bug 848501 ***

Note You need to log in before you can comment on or make changes to this bug.