Bug 850870 - [RFE] Change Online Documentation Link in Subscription Manager
[RFE] Change Online Documentation Link in Subscription Manager
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: John Sefler
IDM QE LIST
: FutureFeature
Depends On:
Blocks: 771748 827225
  Show dependency treegraph
 
Reported: 2012-08-22 11:13 EDT by Matt Reid
Modified: 2013-01-07 22:59 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:59:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Online Documentation (194.96 KB, image/png)
2012-10-25 11:30 EDT, John Sefler
no flags Details

  None (edit)
Description Matt Reid 2012-08-22 11:13:54 EDT
Description of problem:
Our current action when someone clicks on Help > Online Documentation is to take them to the RHEL product documentation. I think it makes more sense to link them to the Subscription Management Guide, where we cover more Subscription Manager topics. If they were hoping for Sub Man help, they won't find much under RHEL, unless they start digging through the deployment guide, and my understanding is the subscription manager bits in there are being phased out.


New URL would be:
https://access.redhat.com/knowledge/docs/en-US/Red_Hat_Subscription_Management/1.0/html/Subscription_Management_Guide/index.html

Version should stay consistent across documentation updates, so I think it would be better to do a direct link, but we could also go a level up and have them click on the format they want to look at.
Comment 2 Tom Lavigne 2012-09-07 11:26:02 EDT
This request was evaluated by Red Hat Product Management for 
inclusion in the current release of Red Hat Enterprise Linux.
Since we are unable to provide this feature at this time,  
it has been proposed for the next release of 
Red Hat Enterprise Linux.
Comment 3 Bryan Kearney 2012-09-10 12:27:06 EDT
We should be able to get this in, moving it back to 6.4.
Comment 4 Tom Lavigne 2012-09-18 11:51:08 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Since Red Hat is unable to address this request at this time, 
it has been proposed for the next release of Red Hat Enterprise 
Linux.
Comment 5 Alex Wood 2012-10-22 10:55:13 EDT
commit a201756208e34c751b1c64f99e5d555d542a8243
Author:     Alex Wood <awood@redhat.com>
AuthorDate: Wed Oct 17 15:20:46 2012 -0400
Commit:     Alex Wood <awood@redhat.com>
CommitDate: Wed Oct 17 15:23:19 2012 -0400

    850870: Update on-line documentation link.
Comment 7 John Sefler 2012-10-25 11:30:16 EDT
Created attachment 633412 [details]
Online Documentation

Verifying Version...
[root@jsefler-rhel59 ~]# rpm -q subscription-manager
subscription-manager-1.0.24-1.el5

clicking Help/Online Documentation => https://access.redhat.com/knowledge/docs/Red_Hat_Subscription_Management/?locale=en-US
Comment 9 errata-xmlrpc 2013-01-07 22:59:38 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.