Bug 85098 - Installer crashed on a7m266-d
Summary: Installer crashed on a7m266-d
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-25 18:02 UTC by David Hammer
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-04 21:54:36 UTC


Attachments (Terms of Use)
logfile from crash (16.00 KB, text/plain)
2003-02-25 18:10 UTC, David Hammer
no flags Details

Description David Hammer 2003-02-25 18:02:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
The installer crashes when installing on a a7m266-d motherboard with a dual
athlon 2200+ processers.  The last entry in the install.log is typically
Installing openjade.  I tried to do the same install on an identical box an it
crashes in the same manner.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Do default workstation install (all but the smallest installs crash)
The crash occurs while installing rpms.
    

Actual Results:  annaconda crashes because of an uncaught exception


Expected Results:  Nomrmal install

Additional info:

Comment 1 David Hammer 2003-02-25 18:10:34 UTC
Created attachment 90358 [details]
logfile from crash

Comment 2 Michael Fulbright 2003-02-25 19:59:35 UTC
Have you tested the media you are installing from?

Comment 3 David Hammer 2003-02-25 20:04:53 UTC
I did an md5sum of the CD's and they are correct.

Comment 4 Michael Fulbright 2003-02-27 21:19:38 UTC
There are instructions at:

http://rhlinux.redhat.com/anaconda/mediacheck.html

for testing the installation media.  I would recommend testing with this method
as well.

Comment 5 David Hammer 2003-02-27 22:20:44 UTC
I did a linux mediacheck on disk 1 and it passed.
note: I did not check the other disks because the failure always happens before
disk 2.

Comment 6 Michael Fulbright 2003-03-04 21:54:36 UTC
This issue occurs when a read error on CD #1 causes the device to stay busy and
unable to remount.  The mediacheck procedure will not always identify CDs which
will not work with the installer unfortunately if the CD is not obviously defective.

I would recommend trying a different CD #1, perhaps on a different brand of media.

Comment 7 David Hammer 2003-05-08 01:30:55 UTC
Michael was correct all along the problem was with the media even though it was
not obvious to me. 

Thanks for your help


Note You need to log in before you can comment on or make changes to this bug.