Bug 8510 - Recompiling pcmcia-cs looks for kernel source in /usr/src/bs/BUILD/linux
Recompiling pcmcia-cs looks for kernel source in /usr/src/bs/BUILD/linux
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-16 05:54 EST by Bernhard Rosenkraenzer
Modified: 2007-04-18 12:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-24 11:04:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bernhard Rosenkraenzer 2000-01-16 05:54:35 EST
When trying to recompile pcmcia-cs after a 6.2 install, the default
path for the kernel sources is set to /usr/src/bs/BUILD/linux.

Fix: Add perl -pi -e "s,/usr/src/bs/BUILD/linux,/usr/src/linux,g" pcmcia-cs-%{pcmciaver}/config.out before building kernel-source
Comment 1 Stephen John Smoogen 2003-01-24 11:01:12 EST
Bug 8510 has been closed because while the patch listed isnt done, it does not
seem to be a problem anymore by using the source RPM
Comment 2 Stephen John Smoogen 2003-01-24 11:04:49 EST
Bug 8510 has been closed because while the patch listed isnt done, it does not
seem to be a problem anymore by using the source RPM

Note You need to log in before you can comment on or make changes to this bug.