Bug 851038 - [RFE] bkr job-logs should handle taskspec Task and Result
[RFE] bkr job-logs should handle taskspec Task and Result
Status: CLOSED DUPLICATE of bug 854434
Product: Beaker
Classification: Community
Component: command line (Show other bugs)
0.9
Unspecified Unspecified
unspecified Severity low (vote)
: ---
: ---
Assigned To: Bill Peck
Misc
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 02:50 EDT by Monson Shao
Modified: 2014-09-21 18:50 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-28 03:02:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Monson Shao 2012-08-23 02:50:38 EDT
Now bkr job-logs only accept Taskspec type [J, RS, R], but people usually only need to analyse the logs of failed results instead of all of them. 
So Taskspec type [T, TR] may particularly suitable for these use.
Comment 1 Dan Callaghan 2012-09-28 03:02:46 EDT
This will be fixed as part of bug 854434.

*** This bug has been marked as a duplicate of bug 854434 ***

Note You need to log in before you can comment on or make changes to this bug.