Bug 851140 - [ovirt-webadmin] - Webadmin Reports - Selecting multiple entities doesn't show correct selection when report is opened
[ovirt-webadmin] - Webadmin Reports - Selecting multiple entities doesn't sho...
Status: CLOSED DUPLICATE of bug 842687
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Einav Cohen
Pavel Stehlik
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 06:34 EDT by David Botzer
Modified: 2016-02-10 14:02 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-03 10:37:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
selection (62.63 KB, image/png)
2012-08-23 06:34 EDT, David Botzer
no flags Details

  None (edit)
Description David Botzer 2012-08-23 06:34:02 EDT
Created attachment 606507 [details]
selection

Description of problem:
via webadmin->Select several Hosts or other entities
Right click or using Toolbar to open the displayed report

Report show Entities name with only 1 Entity selected

Version-Release number of selected component (if applicable):
3.1/si14

How reproducible:
always

Steps to Reproduce:
1.install rhevm+reports
2.Create couple of hosts of the same dc & cluster
3.Select all hosts and right click to open br3
  
Actual results:
Report is opened with 1 host selected

Expected results:
Should select all hosts in IC

Additional info:
PIC
Comment 1 Barak 2012-08-30 11:45:07 EDT
Yaniv - does jasper support such a report dynamically for multiple entities.

Alona - when we select multiple entries for  reports do we actually send them ?


The issue is - do we fix the parameters to send, or disable this option on multiple selection.
Comment 2 Yaniv Lavi (Dary) 2012-09-03 10:37:15 EDT

*** This bug has been marked as a duplicate of bug 842687 ***

Note You need to log in before you can comment on or make changes to this bug.