Bug 851174 - clicking on "X storage device selected" results into error
clicking on "X storage device selected" results into error
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 08:13 EDT by Jan Sedlák
Modified: 2012-09-12 07:41 EDT (History)
4 users (show)

See Also:
Fixed In Version: anaconda-18.6.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-12 07:41:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log (182.18 KB, application/octet-stream)
2012-08-23 08:13 EDT, Jan Sedlák
no flags Details

  None (edit)
Description Jan Sedlák 2012-08-23 08:13:42 EDT
Created attachment 606544 [details]
log

Description of problem:
When you want to "customize" partitions manualy, when you click on the button in the lower left corner of the screen (labeled "1 storage device selected"), "Unknown error has occured" pops up.

How reproducible:
always

Steps to Reproduce:
1. Try to install Fedora 18 TC3
2. Click on "installation destination"
3. Select disk, click on "continue"
4. check "Let me review & customize...", click on "continue"
5. click on "1 storage device selected" in lower left corner
  
Actual results:
It fails.

Expected results:
It shouldn't fail.

Additional info:
See attached log.
Comment 1 Chris Lumens 2012-08-23 10:17:35 EDT
This should be fixed in the version that'll be in TC4.  Please double check there and let us know.  Thanks.
Comment 2 Jan Sedlák 2012-08-30 07:12:15 EDT
Tried it in preTC4, anaconda 4.6.2 and it works now.
Comment 3 Jan Sedlák 2012-09-12 07:41:33 EDT
It works in F18 Alpha RC2 too, closing.

Note You need to log in before you can comment on or make changes to this bug.