Bug 851242 - openjdk java crashes while running ThinkOrSwim
openjdk java crashes while running ThinkOrSwim
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: java-1.7.0-openjdk (Show other bugs)
16
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 10:50 EDT by Brent R Brian
Modified: 2012-12-11 21:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-11 21:26:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent R Brian 2012-08-23 10:50:21 EDT
Description of problem:
Crashes when notification received (market open/close) and randomly while being used (no apparent reason)

Version-Release number of selected component (if applicable):


How reproducible:
Every time the application is run for more than a few minutes


Steps to Reproduce:
1. Run ThinkOrSwim for more than 30 minutes or across a market open/close
  
Actual results:
Crash

Expected results:
No Crash

Additional info:
The application is free (non-realtime) or for TDAmeritrade customers (real-time).  I have used both versions with similar crashes.

The app is being launched from the command line with thinkTDA bash script, nothing appears on stderr on startup.
Comment 1 Brent R Brian 2012-12-11 21:26:09 EST
Has been quite a while since this has happened, an update must have fixed it.  Closing.

Note You need to log in before you can comment on or make changes to this bug.