Bug 85126 - Cannot log out of smb:// shares
Cannot log out of smb:// shares
Status: CLOSED DUPLICATE of bug 84179
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
9
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Jay Turner
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-25 17:41 EST by James Mitchell Ullman
Modified: 2015-01-07 19:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Mitchell Ullman 2003-02-25 17:41:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
This is more of a feature request than a bug, however this is an expected behaviour.

When using the Network Servers menu item from the GNOME panel main menu, I am
able to find all the smb shares on my network without any problems.  However, I
sometimes have to log into the same share as a different user.  As things are,
you have to completely log out of GNOME.  What would be better is if you either
had to log in again by default, or if you had an option to log out of a system.

Didn't know if this should go upstream to the developers, or directly to you
guys.  Good work BTW!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Go to GNOME panel main menu
2.Select Network Servers
3.Double click any smb share
4.Log into selected share
5.Close Nautilus window(or hit back to the original spot)
6.Repeat steps one through three 
    

Actual Results:  You remained logged into the machines unless you log out of
GNOME completely.

Expected Results:  One of the possible outcomes:
1.Close window to log out of selected server
2.Option should be available to log out of selected server

Additional info:
Comment 1 James Mitchell Ullman 2003-02-25 20:35:50 EST
Oh yeah, missed this when filing the version of phoebe is 8.0.94... sorry.
Comment 2 Alexander Larsson 2003-02-26 10:05:18 EST
This is very hard to fix with the current system. It needs to be re-thought out
when adding a cross-process password cache.
Marking dup.

*** This bug has been marked as a duplicate of 84179 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:51:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.