Bug 851284 - Three spelling errors in About LVM information pop-up.
Three spelling errors in About LVM information pop-up.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.3
All Linux
low Severity low
: rc
: ---
Assigned To: Vratislav Podzimek
Release Test Team
:
Depends On:
Blocks: 960065
  Show dependency treegraph
 
Reported: 2012-08-23 12:51 EDT by Amarand Agasi
Modified: 2015-09-27 22:22 EDT (History)
4 users (show)

See Also:
Fixed In Version: anaconda-13.21.196-1
Doc Type: Bug Fix
Doc Text:
Cause: Spelling errors in the About LVM dialog. Consequence: Spelling errors in the About LVM dialog. Fix: Spelling errors in the About LVM dialog fixed. Result: No spelling errors in the About LVM dialog.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 04:54:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen capture of application/window for easy reference. (83.01 KB, image/png)
2012-08-23 12:51 EDT, Amarand Agasi
no flags Details

  None (edit)
Description Amarand Agasi 2012-08-23 12:51:25 EDT
Created attachment 606656 [details]
Screen capture of application/window for easy reference.

Description of problem: During the GUI installation of Red Hat EL 6.3, under the Anaconda disk partitioning section, there is a Create Storage menu where you can select Create Partition, Create Software RAID and Create LVM.  When pressing the Information button next to Create LVM, an informational window pops up named "About LVM."  This contains three spelling errors ("fist" instead of "first" and "creat" instead of "create" and "ore" instead of "or").


Version-Release number of selected component (if applicable): Anaconda GUI set-up as shipped with RHEL 6.3 x86_64.


How reproducible: Always.


Steps to Reproduce:
1. Anaconda disk partitioning.
2. Create
3. Click "Information" button under Create LVM subsection of window.
  
Actual results:

Text contains:  "The fist level is made up of..." and "...is the base to creat one ore more..."

Expected results:

Text should contain: "The first level is made up of..." and "...is the base to create one or more..."

Additional info: None.
Comment 3 RHEL Product and Program Management 2013-05-06 17:13:23 EDT
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Product
Management has requested further review of this request by
Red Hat Engineering, for potential inclusion in a Red Hat
Enterprise Linux release for currently deployed products.
This request is not yet committed for inclusion in a release.
Comment 4 Pavel Holica 2013-05-23 04:27:03 EDT
Easy to reproduce, no special HW required. Adding qa_ack.
Comment 11 Ľuboš Kardoš 2013-08-28 07:00:17 EDT
Verified on RHEL6.5-20130820.2 anaconda 13.21.203
Comment 13 errata-xmlrpc 2013-11-21 04:54:10 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1588.html

Note You need to log in before you can comment on or make changes to this bug.