This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 851348 - [abrt] sssd-1.8.4-13.fc16: ldap_sasl_interactive_bind: Process /usr/libexec/sssd/sssd_be was killed by signal 11 (SIGSEGV)
[abrt] sssd-1.8.4-13.fc16: ldap_sasl_interactive_bind: Process /usr/libexec/s...
Status: CLOSED DUPLICATE of bug 850717
Product: Fedora
Classification: Fedora
Component: sssd (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Hrozek
Fedora Extras Quality Assurance
abrt_hash:ffcd20a0b10ae903272498427f3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 17:49 EDT by James Cape
Modified: 2012-10-19 09:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-19 09:51:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (5.62 KB, text/plain)
2012-08-23 17:49 EDT, James Cape
no flags Details
File: maps (26.44 KB, text/plain)
2012-08-23 17:49 EDT, James Cape
no flags Details
File: backtrace (19.15 KB, text/plain)
2012-08-23 17:49 EDT, James Cape
no flags Details

  None (edit)
Description James Cape 2012-08-23 17:49:41 EDT
libreport version: 2.0.10
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/sssd/sssd_be --domain eladian.com --debug-to-files
comment:        Found in ABRT.
crash_function: ldap_sasl_interactive_bind
executable:     /usr/libexec/sssd/sssd_be
kernel:         3.3.5-2.fc16.x86_64
pid:            26539
pwd:            /
time:           Thu 02 Aug 2012 08:30:20 AM EDT
uid:            0
username:       root

backtrace:      Text file, 19606 bytes
dso_list:       Text file, 5758 bytes
maps:           Text file, 27079 bytes

build_ids:
:61aea344c391d8ca2c072b40c36b74bc28711038
:ad9b0193632c8cf2055f4d2a76c752360bfb06e9
:28579c89bda7f08dace218884d7a5561f3f5f89d
:5a491e02e37595592ec20c9c8c17442a46d8ddc6
:b06c064de933351790864300dddec868b2a6401e
:36f57a1f3d3f4436f63d1aac473a777597dce5dc
:12fdc5a85e732c3f5e8b57d5d2901f36654c88ff
:5083c24b4fd7dbf3cac9cf4c15876b0dfdceb4bb
:bb2eda4e80e107a3874f5cf7612166a1d81cd08b
:fdff2d98463ddd6e8c3883936e12070b2d039e58
:bbb7c497ff14faf6e1a51da91e884427f670517f
:aec9bd869a2f0c68bb8da6b040002c6a9da4eeca
:552354979eebf3d6c27346691a5b520ccf8f4e75
:6502dd4813f98137c70e6e05cc43828f5c2263c1
:0ce9819eb7014de7e72eec40979dd5e4d6566dca
:368c3cee84c23ec196abdf632219adea6bc31f4f
:b1532c8fcd1888fb7dc99186b3b8ec6875c72fa4
:1507cec972ed5cc28e0afd7e646afe0133930db5
:9181b91e3dd3b2786bf09199d2f89ec2a27d3652
:98710ef6382aabb845e5d732c12dfb9d7a26a9f7
:77ca13b377dc2850e7bde1c91e160c0f19421fb1
:638db099ff5fb986d1a092629d1bb1dca5be4904
:8c49577fba3c97a9de9331b5245737f6250e831c
:2a7df6dc20821a8e109c2cb56e1fdf4465043e99
:2b09b8bb44cdbcce3b7e6a786adb0c0ffb4a27b9
:2639b5594fe4d7897db63ecd1ebb9681438317a8
:0bdc61fe19abb41392fc4063868b71d319b5deb2
:f84c1593fc686af2cdecea6678301be3029b493b
:3903219097bcd7fef6702a8fc24e50484083e23e
:c95e8094ddf00e9e03f98e4bd796b7c60a50d919
:e2e67b3ae2579e1667b73ad385f61552931024e9
:b9746e6e639b060dcd2809a4c46655ee77838bf1
:8ea3a1b50dfbd33351111dac86cb8d6b6a73976f
:3ed9e0f5bbcd8d9d5b77f7dd4b562ec83d7ea767
:f1eb6e4e907e1e42f557c5b8dc851c407c6f4ac4
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:dd8106edd02ab9cb84bd426e3e1c24b2e96d7e20
:b52ecaab000fad35642f76aaf4396f4e7ae01c45
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:186430a109712d3f99c968fdb8d897a7aca2eb77
:53b01cfc73e8eba8c6af3feefd3f4378439692b9
:888e650848c123e0c145e1bbf100f639bd8b308e
:be507c791e34415e8f42f0e6030c889b2895cf9a
:4fc5fba2757ff2e60f581ecb4cc8bd9af5b83eff
:c2692dcb73a5877a23c9b3943bb4603ab19168de
:14063d4a97bae5e96c07a1a7c0e6ca5c982839f3
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:ed34ef634d932f2ff3d08a3d37e7d91145ea1469
:e5429e0905bedecc534b057783916ba43e06a66e
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:ced174aa0f6fc21a03a8891d8b372c68e705c159
:e814ef8432b7dec42a0b8ec12b9abd9fc7f57b40
:8822ec50a7ca08984b34af0b3096794a5085c473
:caeeab6968f72c5f76b50b0d94ee93db61784288
:5ac56dbb5866c475e1b0c3e4ceeb390b0f7508c0
:82df68f406427a9efe3b2e41cec4374c1faf8dab
:6cfd35e0ead3e8ae8b000a42efe467c28762a08a
:36fc045d11fc55f1b455247938e651666e2c127e
:5cb5f8da286abd58aeab3bd6676e661d52ec2b5d
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:89017ab0b75e533e4294f74ee8f7db3daceea536
:b824b7802995d5bec090260e699812e417068227
:17f981cb9dbb88e65022c2d49ef5f939da321833
:96be920f9f506a5bdcb7c4d7a8565b4f0791fc61

environ:
:BOOT_IMAGE=/vmlinuz-3.3.5-2.fc16.x86_64
:PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin
:SYSFONT=latarcyrheb-sun16
:LANG=en_US.UTF-8
:PWD=/
:KEYTABLE=us
:_SSS_LOOPS=NO
:KRB5RCACHEDIR=/var/cache/krb5rcache

var_log_messages:
:Jul 30 09:00:25 common1-nyc2 sssd_be: GSSAPI Error: Unspecified GSS failure.  Minor code may provide more information (Cannot contact any KDC for realm 'ELADIAN.COM')
:Aug  2 08:30:20 common1-nyc2 kernel: [6265411.861081] sssd_be[26539]: segfault at 0 ip 00007fd8deedc36b sp 00007fffb1eea530 error 4 in libldap-2.4.so.2.7.1[7fd8deec3000+4b000]
:Aug  2 08:30:20 common1-nyc2 abrt[19080]: Saved core dump of pid 26539 (/usr/libexec/sssd/sssd_be) to /var/spool/abrt/ccpp-2012-08-02-08:30:20-26539 (36384768 bytes)
Comment 1 James Cape 2012-08-23 17:49:44 EDT
Created attachment 606714 [details]
File: dso_list
Comment 2 James Cape 2012-08-23 17:49:46 EDT
Created attachment 606715 [details]
File: maps
Comment 3 James Cape 2012-08-23 17:49:47 EDT
Created attachment 606716 [details]
File: backtrace
Comment 4 Jakub Hrozek 2012-10-19 09:51:06 EDT

*** This bug has been marked as a duplicate of bug 850717 ***

Note You need to log in before you can comment on or make changes to this bug.