Bug 851356 - error: file '/grub2/locale/en.mo.gz' not found
error: file '/grub2/locale/en.mo.gz' not found
Status: CLOSED DUPLICATE of bug 817187
Product: Fedora
Classification: Fedora
Component: grub2 (Show other bugs)
17
x86_64 Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 18:09 EDT by Frank Simmons
Modified: 2012-08-25 07:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-25 07:00:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Simmons 2012-08-23 18:09:57 EDT
Description of problem: error message appears just before the screen clears and the grub menu appears.


Version-Release number of selected component (if applicable): 17


How reproducible: every time


Steps to Reproduce:
1. turn on the computer
2. allow bios to parse devices
3. error message appears
  
Actual results:


Expected results:


Additional info: I have used Ubuntu as an operating system before and wanted to see how Fedora had changed over time. I downloaded the release yesterday and had some issues with the install. Once I finally got a good install, I thought that all errors were handled until I noticed this error message just before the grub menu came up. I looked at some previous bug reports and haven't seen a real fix yet. Is one coming? Or am I just going to have to use a work-around?( Which I don't like to do )
Comment 1 Mads Kiilerich 2012-08-25 07:00:07 EDT

*** This bug has been marked as a duplicate of bug 817187 ***

Note You need to log in before you can comment on or make changes to this bug.