Bug 851420 - [abrt] gnome-activity-journal-0.8.0-4.fc17: quickconf.py:157:set_root:GError: Le serveur de configuration ne peut être contacté: Erreur D-BUS : Le service GConf est en cours d'arrêt.
[abrt] gnome-activity-journal-0.8.0-4.fc17: quickconf.py:157:set_root:GError:...
Status: CLOSED DUPLICATE of bug 756245
Product: Fedora
Classification: Fedora
Component: gnome-activity-journal (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mads Villadsen
Fedora Extras Quality Assurance
abrt_hash:bbe7218ca2b4de2997e960e18d1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-24 03:31 EDT by le.poittevin.laurent
Modified: 2012-08-24 04:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-24 04:16:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description le.poittevin.laurent 2012-08-24 03:31:09 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        python /usr/bin/gnome-activity-journal
executable:     /usr/bin/gnome-activity-journal
kernel:         3.5.2-3.fc17.x86_64
time:           ven. 24 août 2012 09:13:51 CEST
uid:            1000
username:       laurent

backtrace:
:quickconf.py:157:set_root:GError: Le serveur de configuration ne peut être contacté: Erreur D-BUS : Le service GConf est en cours d'arrêt.
:
:Traceback (most recent call last):
:  File "/usr/bin/gnome-activity-journal", line 72, in <module>
:    from src import config
:  File "/usr/share/gnome-activity-journal/src/config.py", line 62, in <module>
:    settings = QuickConf("/apps/gnome-activity-journal")
:  File "/usr/share/gnome-activity-journal/fungtk/quickconf.py", line 55, in __init__
:    self.set_root(root)
:  File "/usr/share/gnome-activity-journal/fungtk/quickconf.py", line 157, in set_root
:    self._gconf.add_dir(self._root, self._preload)
:GError: Le serveur de configuration ne peut être contacté: Erreur D-BUS : Le service GConf est en cours d'arrêt.
:
:Local variables in innermost frame:
:self: <fungtk.quickconf.QuickConf instance at 0x1e4b710>
:root: '/apps/gnome-activity-journal'

smolt_data:
:
:
:Général
:=================================
:UUID: a88f1af8-22f6-4382-b5b5-34ef47bb0dfe
:SE: Fedora release 17 (Beefy Miracle)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.utf8
:Plateforme: x86_64
:BogoMIPS: 5223.72
:Fabricant du processeurs: AuthenticAMD
:Modèle de processeur: AMD Athlon(tm) 64 X2 Dual Core Processor 5000+
:Stepping du processeur: 2
:Famille de processeur: 15
:Modèle du processeur: 107
:Nombre de processeurs: 2
:Vitesse du processeur: 2600
:Mémoire du système: 3954
:Swap du système: 1999
:Fabricant: Dell Inc.
:Système: Inspiron 531 00
:Type d'ordinateur: Desktop
:Noyau: 3.5.2-3.fc17.x86_64
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(4318:1014:4136:526) pci, sata_nv, STORAGE, Inspiron 531
:(4318:1014:4136:526) pci, sata_nv, STORAGE, Inspiron 531
:(4318:1004:4136:526) pci, pata_amd, STORAGE, Inspiron 531
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4318:1000:4136:526) pci, pcieport, PCI/PCI, Inspiron 531
:(4318:1009:4136:526) pci, ohci_hcd, USB, Inspiron 531
:(4318:1010:4136:526) pci, ehci_hcd, USB, Inspiron 531
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4318:1011:4136:526) pci, None, PCI/PCI, Inspiron 531
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4318:1001:4136:526) pci, pcieport, PCI/PCI, Inspiron 531
:(4318:1760:5963:38960) pci, nouveau, VIDEO, G98 [GeForce 9300 GE]
:(4318:1002:4136:526) pci, None, RAM, Inspiron 531
:(4318:1008:4136:526) pci, snd_hda_intel, MULTIMEDIA, Inspiron 531
:(4332:33081:5161:53264) pci, 8139too, ETHERNET, ND010/ND012
:(4318:1013:4136:526) pci, None, RAM, Inspiron 531
:(4318:1003:4136:526) pci, nForce2_smbus, SERIAL, Inspiron 531
:(4318:992:4136:526) pci, None, PCI/ISA, Inspiron 531
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 9575294 867853 381453 2433024 2148024 2148024
:/dev/sdf5 WITHHELD fuseblk 4096 4096 59825663 22995151 22995151 92111676 92061026 92061026
:/dev/sda2 WITHHELD fuseblk 4096 4096 28159999 10883385 10883385 43828452 43613144 43613144
:/dev/sda3 WITHHELD fuseblk 4096 4096 39728127 13523298 13523298 54191496 54140985 54140985
:
Comment 1 Mads Villadsen 2012-08-24 04:12:36 EDT
This isn't really a bug with gnome-activity-journal but with gconf.

You can try to kill the gconfd-2 process, and then restarting gnome-activity-journal.
Comment 2 Mads Villadsen 2012-08-24 04:16:40 EDT
It most likely has to do with bug #756245

*** This bug has been marked as a duplicate of bug 756245 ***

Note You need to log in before you can comment on or make changes to this bug.