This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 85166 - Gnome menu tree enhancements
Gnome menu tree enhancements
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: redhat-menus (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Havoc Pennington
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-25 22:34 EST by Charles
Modified: 2007-03-27 00:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-06 14:55:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Charles 2003-02-25 22:34:07 EST
Description of problem:  Two minor nits:  (1) I think the Gnome menu entry
entitled "Sound & Video" should be renamed "Multimedia".  I think it gets lost
in between "Programming" and "System Settings." (2)  I think the current
"Preferences", "System Settings" and "System Tools" menu entries should be
combined into one "Settings and Tools".  Then, within that you could have a
submenu entitled "User Preferences", another entitled "System Settings" and a
third entitled "Tools and Utilities".  Or something like that.  I think "System
Settings" and "System Tools" sound too much alike and I can never remember what
is in which one.  


Version-Release number of selected component (if applicable):


How reproducible:  Always


Steps to Reproduce:
1.  
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Tom Vergote 2003-02-27 13:36:34 EST
i love it,
it's true that the menu item gets overlooked by newbies, because it's inbetween
"difficult stuff"

i think it would actually help redhat a lot to simplify the menu's (getting rid
of "extra's" was only a minor step foward).

A switching user just doesn't fathom why some packages are in the "more"
submenu, and i don't really see any point in it either.

It would be very nice to group them in another sense, as proposed by the OP. in
the main menu put a folder, with subfolders based on relation (not some apps,
and more apps)

something like 
Settings and tools
--- Preferences
--- System Settings
--- System Tools

Multimedia
--- Sound
--- Video
--- Graphics

would make a lot more sense IMHO
Comment 2 Havoc Pennington 2003-10-06 14:55:38 EDT
Comments noted. This isn't really something that can be resolved one menu folder
at a time in abstract discussion; the current layout involves a global plan and
user testing. So the bug is just "rework menus", that is a planned future
project, but I don't want to keep bugs open for each individual possible change,
as it is one global task.

Note You need to log in before you can comment on or make changes to this bug.