Bug 85168 - APIC error on CPU0: 04(04) during installation
APIC error on CPU0: 04(04) during installation
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
athlon Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-25 22:44 EST by Bjoern Malessa
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:40:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bjoern Malessa 2003-02-25 22:44:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; SunOS 5.8 sun4u)

Description of problem:
At the moment the installation starts an unending stream of "APIC erro on CPU0:
04(04)  messages.
Tried the installation with the following switches, no of those has fixed the
problem
"noapic", "noathlon noprobe" and "apic".
After reading all the bug reports, thought it would be a motherboard fault.
Before starting to swap HW, I tried to install Suse8.1, that did work without a
problem, so it seems to be a problem with the RedHat distribution.

Hardware:
Motherboard: Gigabyte GA-7DPXDW-P
Dual AMD Athlon MPClass support with one AMD MP2000 fitted
Chipset: is AMD 762 + 768
onboard Raid controler: Promise 20276 ATA 133 Raid support


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Put the install CD in, boot and wait
2.
3.
    

Actual Results:  An endless stream of "APIC error on CPU0: 04(04) can be seen on
the screen 

Expected Results:  That I can install RedHat

Additional info:

none
Comment 1 Bugzilla owner 2004-09-30 11:40:34 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.