Bug 851717 - yumex - YUM: Error executing command as another user: Not authorized
yumex - YUM: Error executing command as another user: Not authorized
Status: CLOSED DUPLICATE of bug 834494
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-24 16:05 EDT by Flóki Pálsson
Modified: 2012-08-25 11:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-25 02:09:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Flóki Pálsson 2012-08-24 16:05:15 EDT
Description of problem:


Version-Release number of selected component (if applicable):
yumex-3.0.6-1.fc18.noarch


How reproducible:
Always 

Steps to Reproduce:
1.  from terminal yumex 
2.
3.
  
Actual results:
]$ yumex
19:54:56 : INFO - Using config file : /home/floki/.config/yumex/yumex.conf
19:54:56 : INFO - Using config file : /home/floki/.config/yumex/yumex.conf
19:54:56 : DEBUG - network interface em1 (r8169) is connected
19:54:56 : INFO - Connected to an network
19:54:56 : DEBUG - network interface em1 (r8169) is connected
19:54:56 : INFO - Starting yum child process
19:54:56 : INFO - YUM: Error executing command as another user: Not authorized
19:55:03 : ERROR - ERROR: Fatal Error : backend-not-running
19:55:03 : ERROR - ERROR: backend not running as expected (yumex will close)
19:55:03 : INFO - yum backend process is ended
19:55:03 : INFO - yum backend process is ended
Program Terminated


Expected results:
yumex promt  for root passwort 

Additional info:
system is upgraded from F17 and updated --skip-broken
Comment 1 Tim Lauridsen 2012-08-25 02:09:54 EDT

*** This bug has been marked as a duplicate of bug 834494 ***

Note You need to log in before you can comment on or make changes to this bug.