Bug 851765 - 60second delay before starting network
60second delay before starting network
Status: CLOSED DUPLICATE of bug 841451
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-25 09:15 EDT by John Ellson
Modified: 2012-08-26 15:10 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-26 15:10:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2012-08-25 09:15:06 EDT
Description of problem:
The latest kernels are so much faster at rebooting, but then systemd just stops for 60sec becfore staring the network!    Faster please.

Version-Release number of selected component (if applicable):
systemd-188-3.fc18.x86_64
kernel-3.6.0-0.rc1.git6.1.fc18.x86_64

How reproducible:
100%

Steps to Reproduce:
1. reboot
2. try to ssh in - doesn't work for 60sec
3. dmesg
  
Actual results:
[   15.099570] microcode: AMD CPU family 0x6 not supported
[   15.806868] EXT4-fs (vda1): mounted filesystem with ordered data mode. Opts: (null)
[   15.890943] SELinux: initialized (dev vda1, type ext4), uses xattr
[   16.287380] kvm: Nested Virtualization enabled
[   16.489663] snd_hda_intel 0000:00:04.0: irq 47 for MSI/MSI-X
[   16.490094] snd_hda_intel 0000:00:04.0: setting latency timer to 64
[   16.527515] Adding 2064380k swap on /dev/mapper/vg_fc18--64-lv_swap.  Priority:-1 extents:1 across:2064380k 
[   17.765549] systemd-journald[323]: Received SIGUSR1
[   19.110972] nf_conntrack version 0.5.0 (7852 buckets, 31408 max)
[   19.117160] ip6_tables: (C) 2000-2006 Netfilter Core Team
[   69.819503] Bluetooth: Core ver 2.16
[   69.820268] NET: Registered protocol family 31
[   69.820750] Bluetooth: HCI device and connection manager initialized
[   69.821560] Bluetooth: HCI socket layer initialized
[   69.822000] Bluetooth: L2CAP socket layer initialized
[   69.822565] Bluetooth: SCO socket layer initialized
[   69.860242] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   69.860823] Bluetooth: BNEP filters: protocol multicast
[   96.993512] fuse init (API version 7.20)
[   97.118617] SELinux: initialized (dev fuse, type fuse), uses genfs_contexts
[   97.148123] SELinux: initialized (dev fusectl, type fusectl), uses genfs_contexts


Expected results:
Faster network startup

Additional info:
No bluetooth hardware on this virtual host
Comment 1 John Ellson 2012-08-26 15:10:44 EDT
Much better now:


[   15.702661] SELinux: initialized (dev vda1, type ext4), uses xattr
[   16.757276] systemd-journald[318]: Received SIGUSR1
[   18.680145] ip6_tables: (C) 2000-2006 Netfilter Core Team
[   18.685791] nf_conntrack version 0.5.0 (7852 buckets, 31408 max)
[   20.667572] Bluetooth: Core ver 2.16
[   20.667833] NET: Registered protocol family 31
[   20.667835] Bluetooth: HCI device and connection manager initialized
[   20.667962] Bluetooth: HCI socket layer initialized
[   20.667965] Bluetooth: L2CAP socket layer initialized


Thus was caused by the polkit bug #841451

*** This bug has been marked as a duplicate of bug 841451 ***

Note You need to log in before you can comment on or make changes to this bug.