Bug 851846 - [abrt] nntpgrab-gui-0.7.2-1.fc17: gtk_widget_compute_expand: Process /usr/bin/nntpgrab_gui was killed by signal 11 (SIGSEGV)
[abrt] nntpgrab-gui-0.7.2-1.fc17: gtk_widget_compute_expand: Process /usr/bin...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: oxygen-gtk3 (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
abrt_hash:375cfc559de9755ffa30c65c56e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-26 09:00 EDT by Kofi
Modified: 2012-12-20 11:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-20 11:24:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (169.73 KB, text/plain)
2012-08-26 09:00 EDT, Kofi
no flags Details
File: backtrace (153.96 KB, text/plain)
2012-08-26 09:00 EDT, Kofi
no flags Details
File: maps (55.77 KB, text/plain)
2012-08-26 09:00 EDT, Kofi
no flags Details
File: dso_list (9.43 KB, text/plain)
2012-08-26 09:00 EDT, Kofi
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 305833 None None None 2012-08-26 14:56:30 EDT

  None (edit)
Description Kofi 2012-08-26 09:00:31 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/nntpgrab_gui
crash_function: gtk_widget_compute_expand
executable:     /usr/bin/nntpgrab_gui
kernel:         3.5.2-3.fc17.x86_64
pid:            14730
pwd:            /home/kofi/Documents
remote_result:  NOTFOUND
time:           Sun 26 Aug 2012 01:40:25 PM BST
uid:            1000
username:       kofi
xsession_errors: 

backtrace:      Text file, 157657 bytes
core_backtrace: Text file, 173799 bytes
dso_list:       Text file, 9656 bytes
maps:           Text file, 57109 bytes

build_ids:
:b262a361763f91cca5e5826440bebaa4bc8cfebe
:5826afc35750b4addfe993bba7da51974fe51838
:07ce02db7206d9dcaf29edad6c523b80866c0944
:a8efbe1d263ad42afae74bc027eee88eaa754f55
:b524589ca50ca34e4a502fdc742a6128d9fd4a98
:78a9521377bfe9abb74a7e2f8840898abf2cae9c
:a6923dae74c6d816333bb75b529b39a7c19c70ea
:9d6a3491df540ff9b303a7489b4e2685741fcc7b
:6668de624a10d486a3484d5b4921f87b1e77d36c
:6ea05195018eb2e7efb545d3cbdec19ab3680ec4
:fb86c3a448f22bd68843d5aa0b35e74d20629e85
:8f7c190397d7c1f617e66f18f759714662b60367
:67792c148d2b8f13f6732c9367e926c26d7376c5
:63651cdc0224824a9c9324c77c3b5887378e871d
:c4ec0971b2dcee71aaf8374975474054245fea00
:7f6c19ba0ee809be63759d7bbeab466a20e846f0
:4891a49bcc258a0853d148f63b011de5ee32fca3
:a30ccc1a8f2081c08718ebd24a8a24e5039b0b6a
:da0831cf9c551543fbc94e797a102a57a30e790f
:6d13b4e8294bd29204ee566fd8ea1b67467d8ed5
:6e5d5649c704cd3a34cf145ccd2d08994f1e83ff
:fd68b7af0f8aed69169e6dae61a930fa399bbdad
:b0bd4984684a048bc0f837f73fa16a5f2faa94fc
:4c9c864a7c7b7ed702088955821d58137803462d
:d804f8ee47797da9213a92f00cd095ecada8d79f
:4b044fe80e4c1b69986abc4b160c303048005d4e
:ec97d4e87c44954c6e9818dc65cc4904cba4dbd0
:04a14671596ce50f59b274390d12f18219ba2b58
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881
:8e4cc33666cf4865905d5e9f11b16d1cbb4cc4f2
:6086bff484a49cc8b80cb714d7e83a6391394800
:691a4486437315a889bfeb473018f05b1b76824a
:5b4f3d35b4612be98f2bbb635b3eabf0ee7e437d
:0a688bf9160e6e3a2a8f41967f3c75094bca08a7
:253afe744466fe7580bbb6040de6183dba9e2b02
:fee3a507840c490362faeb8165134fdb8a6f6463
:b26a3acffde6a14576fe8b9bb2b73ff461f310b6
:396fda5abd0de2132396c4a3e94f7a7173bc26e7
:8cf3f70199eee75e56f01f1fbd21611a8b80ca5d
:ce246b3297de0d233ac2c5f9e50061e2b13a330c
:929d271f51370434d6e9f63b74694fb424470462
:48c0fe9b8cd26b4d0b5bf1de0bc76da565bd7d27
:271a2d91cc3308783ff4a7ab45049f31aa42d8b7
:9e6594e38d36f94f5e02c90731970f1c72396147
:faca16f15d87b83d2947a386e319b02f724dcbb5
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272
:a2d5b50b07df0fb9c52fcc682c6121d3e7276249
:e45258c755689bf1d66580f1c9a3f9d4d3f26235
:28142fbe37ddcd7ede37c3673455aaf5cbdb7014
:cbb8a8e0998ebc35f3394e942b5bf90d19d90fc5
:34e5ec5b5c74d96dc96734f2756b7e22a117b727
:b8bfc491895389962d926fdc99cbfbac571f2cf0
:1edd13b9095ac82d66f8930d3903f7d6525c290e
:404cbecd24d186758ed474b345313da28b2990fa
:3f0991d9a4679b6bdd8a78ab2d05ecf4cc995651
:ad8de566cd5e1ba679b3e85c6958b3ab3e6ab18c
:c18011eb22d1452eed0ecd3ee9e2409e2c6d6e37
:9dc7d977acebd2e8abf2d55bf2738ea2d89f7480
:985da2fe60532ef9cc6680745188b4b3e3436d1d
:7c35310fc506498c612d5d982ab03becc4b4817c
:ebc779125d37b2b0595730b6d78d477fe7b6bc53
:d32cbeacfd9f41e3cd29b697dd111f44a2d9c127
:c61e487cc8906c4f1bd85b39a4d751b414e423a0
:c8443041d6d93a13912e2279370611765a665ff8
:fffb0e6dd2f8decf1f14d81c35f1ec36182ae915
:617e70e4105dfaa44b8d1f53b914e37eb5886ceb
:8c083e0f61deb55917e5c7b193fe4d000a7375f1
:247132297f287226a24c12e683292f5c94013066
:2a7fcdc2e60548f67df3280017b846d9e054b9d4
:36e1843db7aadd6b6239ebf1e48edebae0d6da8e
:89cd8941caefea2289e6398227d79f6ca7d7bf95
:301bb855a0952a10241e6d7190773fdabf23e383
:b277af36744327e3d58eae76bcdaadcca71a28c6
:57f28bf5ad6855ee81de8e85451a96888ac53d2e
:42147224a191a382ea9902023e3816f4caed1ef0
:f4c064df8745dff15466d705fb049138f9a5c949
:591c7ebbd3f4b573e01caf6e462b01a226faa9cf
:40c81e573efe0bd8fe5b78da7817b3812ed8c8b7
:3da0a1f9d1644044ca0e30aaf5c64687e559bf03
:508cf66f72e70054a41215f80ed2385c6bb80030
:516204cfc31148538d56b21e2f1b945ed50127d4
:835ece100ae7d8bb3c7f990b52f28ecdeb74975e
:a553a7e9625a224a8f39286909adc17787ad51bd
:1529371af6e2501b208b7e0d967f4e9823500896
:0008a6c4028b3826f8905324c770e7aa450e5d3b
:1b7eba0b2da6f291501505d0c4fafe702c9563fc
:5f038f3fb1b1571769e7c9b79e025fe328052950
:c24fd7404668fdbb57aec685a0f63cdd8a289d29
:2461255e418218ccbd562a2524cd4b86a5e96cbe
:ecad3f852f36e91716e85a1cfcc410e83db0976b
:e3f83e6ed76d65ff9d0d4aa5fcc7bf0c6bfaaadd
:54a5cc118d928470da13565de8592b664a9868e0
:a5cf7008c28585406297cf76ce11e2e554e5a7b4
:c45c10bcdc5c9924abdfdac54ca0433279a95318
:4555444390434459edd5379df593b6d7382f86be
:726a299098b7695fc69d788f6b19468810c1ba6e
:29349187cb6cb5fdb5e8fcc5fd335ee39f110fdc
:5350b5972464f66f404861dc50225a114a2a5e7e

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/kofi/3

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=2036
:XDG_SESSION_ID=3
:HOSTNAME=kofiFedora.kolona
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=17b2a0a3e31d2569047296250000000c-1345971416.385414-1161011173
:HISTSIZE=1000
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/kofi/.gtkrc-2.0:/home/kofi/.gtkrc-2.0-kde4:/home/kofi/.kde/share/config/gtkrc-2.0
:GS_LIB=
:GNOME_KEYRING_CONTROL=/run/user/kofi/keyring-Jz4KIJ
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:KDE_FULL_SESSION=true
:IMSETTINGS_MODULE=none
:QT_GRAPHICSSYSTEM_CHECKED=1
:USER=kofi
:CCACHE_DIR=/var/cache/ccache
:SSH_AUTH_SOCK=/tmp/ssh-mFBNNcjs1906/agent.1906
:USERNAME=kofi
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/kofi/.local/bin:/home/kofi/bin
:DESKTOP_SESSION=kde-plasma
:MAIL=/var/spool/mail/kofi
:QT_IM_MODULE=xim
:PWD=/home/kofi
:XMODIFIERS=@im=none
:CCACHE_UMASK=002
:KDE_SESSION_UID=1000
:GNOME_KEYRING_PID=1899
:LANG=en_US.UTF-8
:KDE_IS_PRELINKED=1
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:KDEDIRS=/usr
:LOADEDMODULES=
:GDMSESSION=kde-plasma
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/bin/ksshaskpass
:XDG_SEAT=seat0
:HOME=/home/kofi
:SHLVL=2
:KDE_SESSION_VERSION=4
:LOGNAME=kofi
:QTLIB=/usr/lib64/qt-3.3/lib
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-rCUwYO3YNz,guid=14e5cdf0e17031dba613e5410000005c
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/kofi
:DISPLAY=:0
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins:/home/kofi/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/tmp/kde-kofi/xauth-1000-_0
:CCACHE_HASHDIR=
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2124,unix/unix:/tmp/.ICE-unix/2124
:XCURSOR_THEME=default
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/kofi/.gtkrc:/home/kofi/.kde/share/config/gtkrc
:DESKTOP_STARTUP_ID=kofiFedora.kolona;1345984632;4941;2137_TIME13308143

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 31450                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         4294967296           4294967296           bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       31450                31450                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     70                   70                   
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:pipe:[21569]
:pos:	0
:flags:	00
:1:/home/kofi/.xsession-errors
:pos:	604207
:flags:	0102002
:2:/home/kofi/.xsession-errors
:pos:	604207
:flags:	0102002
:3:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[240670]
:pos:	0
:flags:	02004002
:6:socket:[239918]
:pos:	0
:flags:	02004002
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[240671]
:pos:	0
:flags:	02004002
:10:anon_inode:inotify
:pos:	0
:flags:	02004000
:11:socket:[240707]
:pos:	0
:flags:	02004002
:12:socket:[240704]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 5043f2b2-44bf-4d47-8f2b-4bc83c3dc9d9
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4800.29
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
:CPU Stepping: 11
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 4
:CPU Speed: 2400
:System Memory: 3954
:System Swap: 6015
:Vendor: XFX
:System: XFX nForce 650i Ultra 1
:Form factor: Desktop
:Kernel: 3.5.2-3.fc17.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:953:4318:3157) pci, pcieport, PCI/PCI, C55 PCI Express bridge
:(4318:955:4318:3157) pci, pcieport, PCI/PCI, C55 PCI Express bridge
:(4318:620:4318:354) pci, snd_hda_intel, MULTIMEDIA, MCP51 High Definition Audio
:(4318:623:4318:52100) pci, None, PCI/PCI, MCP51 PCI Bridge
:(4318:612:4318:354) pci, nForce2_smbus, SERIAL, MCP51 SMBus
:(4318:608:4318:354) pci, None, PCI/ISA, MCP51 LPC Bridge
:(4318:930:4318:354) pci, None, HOST/PCI, C55 Host Bridge
:(4318:937:4318:354) pci, None, RAM, C55 Memory Controller
:(4318:938:4318:354) pci, None, RAM, C55 Memory Controller
:(4318:947:4318:354) pci, None, RAM, C55 Memory Controller
:(4318:946:4318:354) pci, None, RAM, C55 Memory Controller
:(4318:945:4318:354) pci, None, RAM, C55 Memory Controller
:(4318:944:4318:354) pci, None, RAM, C55 Memory Controller
:(4318:943:4318:354) pci, None, RAM, C55 Memory Controller
:(4318:942:4318:354) pci, None, RAM, C55 Memory Controller
:(4318:941:4318:354) pci, None, RAM, C55 Memory Controller
:(4318:940:4318:354) pci, None, RAM, C55 Memory Controller
:(4318:949:4318:354) pci, None, RAM, C55 Memory Controller
:(4318:948:4318:354) pci, None, RAM, C55 Memory Controller
:(4318:939:4318:354) pci, None, RAM, C55 Memory Controller
:(4318:617:4318:354) pci, forcedeth, BRIDGE, MCP51 Ethernet Controller
:(4318:936:4318:354) pci, None, RAM, C55 Memory Controller
:(4318:950:4318:354) pci, None, RAM, C55 Memory Controller
:(4318:956:4318:354) pci, None, RAM, C55 Memory Controller
:(4318:954:4318:354) pci, None, RAM, C55 Memory Controller
:(4318:951:4318:3157) pci, pcieport, PCI/PCI, C55 PCI Express bridge
:(4318:626:4318:354) pci, None, RAM, MCP51 Memory Controller 0
:(4318:1601:0:0) pci, nvidia, VIDEO, G96 [GeForce 9400 GT]
:(4318:613:4318:354) pci, pata_amd, STORAGE, MCP51 IDE
:(4318:624:4318:354) pci, None, RAM, MCP51 Host Bridge
:(4318:614:4318:354) pci, sata_nv, STORAGE, MCP51 Serial ATA Controller
:(4318:615:4318:354) pci, sata_nv, STORAGE, MCP51 Serial ATA Controller
:(4318:621:4318:354) pci, ohci_hcd, USB, MCP51 USB Controller
:(4318:622:4318:354) pci, ehci_hcd, USB, MCP51 USB Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_kofifedora-lv_root / ext4 4096 4096 12901535 4351685 4220635 3276800 2621727 2621727
:/dev/sdb1 /boot ext4 1024 1024 495844 375702 350102 128016 127651 127651
:/dev/mapper/vg_kofifedora-lv_home /home ext4 4096 4096 105631364 80578334 75212574 26828800 26776438 26776438
:

var_log_messages:
:Aug 26 13:40:25 kofiFedora kernel: [13501.955227] nntpgrab_gui[14730]: segfault at 7fff4d99dff8 ip 00000031318aaa49 sp 00007fff4d99e000 error 6 in libgtk-3.so.0.400.4[3131600000+472000]
:Aug 26 13:40:26 kofiFedora abrt[14882]: Saved core dump of pid 14730 (/usr/bin/nntpgrab_gui) to /var/spool/abrt/ccpp-2012-08-26-13:40:25-14730 (65912832 bytes)
Comment 1 Kofi 2012-08-26 09:00:40 EDT
Created attachment 607057 [details]
File: core_backtrace
Comment 2 Kofi 2012-08-26 09:00:46 EDT
Created attachment 607058 [details]
File: backtrace
Comment 3 Kofi 2012-08-26 09:00:49 EDT
Created attachment 607059 [details]
File: maps
Comment 4 Kofi 2012-08-26 09:00:51 EDT
Created attachment 607060 [details]
File: dso_list
Comment 5 Erik van Pienbroek 2012-08-26 09:15:12 EDT
This looks like a endless recursive loop in liboxygen-gtk.so, reassiging to oxygen-gtk3
Comment 6 Fedora Update System 2012-10-05 05:10:26 EDT
oxygen-gtk2-1.3.1-1.fc18,oxygen-gtk3-1.1.1-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/oxygen-gtk2-1.3.1-1.fc18,oxygen-gtk3-1.1.1-1.fc18
Comment 7 Fedora Update System 2012-10-05 05:14:40 EDT
oxygen-gtk2-1.3.1-1.fc17,oxygen-gtk3-1.1.1-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/oxygen-gtk2-1.3.1-1.fc17,oxygen-gtk3-1.1.1-1.fc17
Comment 8 Fedora Update System 2012-10-05 05:15:06 EDT
oxygen-gtk2-1.3.1-1.fc16,oxygen-gtk3-1.1.1-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/oxygen-gtk2-1.3.1-1.fc16,oxygen-gtk3-1.1.1-1.fc16
Comment 9 Fedora Update System 2012-10-05 14:00:28 EDT
Package oxygen-gtk2-1.3.1-1.fc18, oxygen-gtk3-1.1.1-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing oxygen-gtk2-1.3.1-1.fc18 oxygen-gtk3-1.1.1-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-15476/oxygen-gtk2-1.3.1-1.fc18,oxygen-gtk3-1.1.1-1.fc18
then log in and leave karma (feedback).
Comment 10 Fedora Update System 2012-12-20 11:24:48 EST
oxygen-gtk2-1.3.1-1.fc16, oxygen-gtk3-1.1.1-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.