Bug 851850 - libvirt: libvirtd.log is showing wrong time
libvirt: libvirtd.log is showing wrong time
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt (Show other bugs)
6.5
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Libvirt Maintainers
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-26 09:08 EDT by Dafna Ron
Modified: 2013-06-19 10:19 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-26 10:06:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log (373.44 KB, application/x-xz)
2012-08-26 09:08 EDT, Dafna Ron
no flags Details

  None (edit)
Description Dafna Ron 2012-08-26 09:08:09 EDT
Created attachment 607064 [details]
log

Description of problem:

my libvirtd.log is showing wrong time: 

[root@gold-vdsd tmp]# date
Sun Aug 26 15:56:37 IDT 2012

2012-08-26 12:56:48.381+0000: 2472: debug : virDomainInterfaceStats:7223 : dom=0x7f48a81603c0, (VM: name=XP-7, uuid=985d5a5b-41ed-4b51-8f02-6886a4e3b223), path=vnet6, stats=0x7f48b1a4db00, size=64
2012-08-26 12:56:48.382+0000: 2472: debug : virDomainFree:2313 : dom=0x7f48a81603c0, (VM: name=XP-7, uuid=985d5a5b-41ed-4b51-8f02-6886a4e3b223)

Version-Release number of selected component (if applicable):

libvirt-0.9.10-21.el6.x86_64

How reproducible:


Steps to Reproduce:
1. install libvirt
2.
3.
  
Actual results:

my libvirtd.log is reporting wrong time from server to the log. 


Expected results:

libvirt should write correct time in log

Additional info: adding the log
Comment 1 Daniel Veillard 2012-08-26 10:06:32 EDT
The time logged is always in UTC to not be dependant on a local environment
setting, this is not a bug, it's done on purpose.

Daniel

Note You need to log in before you can comment on or make changes to this bug.