This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 851886 - RFE: Create separate TM
RFE: Create separate TM
Status: CLOSED NOTABUG
Product: Zanata
Classification: Community
Component: Performance (Show other bugs)
development
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Luke Brooker
Zanata-QA Mailling List
: screened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-26 18:52 EDT by croe@redhat.com
Modified: 2016-04-18 05:37 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-06 18:19:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description croe@redhat.com 2012-08-26 18:52:08 EDT
Description: The problem is that, at the moment, there is only one unique file (= one TM) that feeds from Red Hat Translators and Community Translators. Yet, this unique TM is being used to fill up 100% matching pre-translate for new documents, and sometimes, on-going documents. 
While Red Hat Translations are reliable, it is difficult to know about Community Translation reliability. 
The value of a TM is directly linked to its quality. If the TM is spoilt, it delays performance, rather than enhance it, as we will have to check absolutely every pre-translated string.
I suggest creating specific TM along two criteria: 

1)Professional purpose TM (Red Hat Translators) as opposed to Community contributors TM for each language

2)JBoss TM as opposed to RHEL TM fo reach language - since the same words may mean different concepts in these two distinct environments
Comment 1 Patrick Huang 2012-11-20 00:33:37 EST
More info on the requirement from Runa.
Comment 2 Michelle Kim 2015-02-25 00:29:25 EST
Our UX desginer, Luke will talk to Corina to get more input on the scope of this feature.

Note You need to log in before you can comment on or make changes to this bug.