Bug 851954 - [FEAT] Multi Master Geo Replication
[FEAT] Multi Master Geo Replication
Status: CLOSED DUPLICATE of bug 847842
Product: GlusterFS
Classification: Community
Component: geo-replication (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Csaba Henk
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-27 02:50 EDT by Venky Shankar
Modified: 2013-03-15 06:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-15 06:49:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Venky Shankar 2012-08-27 02:50:01 EDT
Extend current geo-replication to add support for multi way sync'ing. This is Multi Master Geo-Replication. Additionally functionality would include conflict detection and resolution.
Comment 1 Amar Tumballi 2013-03-15 06:49:38 EDT

*** This bug has been marked as a duplicate of bug 847842 ***

Note You need to log in before you can comment on or make changes to this bug.