Bug 85196 - Video corruption after suspend during the graphical install
Video corruption after suspend during the graphical install
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-02-26 11:16 EST by Brandon Hoffman
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-09-21 06:36:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brandon Hoffman 2003-02-26 11:16:31 EST
Description of problem:
During the graphical install for Beta 8.094 if I let my display suspend then
come back the whole screen is corrupted. Once I use the text mode install I do
not have this problem. This is on a Dell Inspiron 8200 with the Rage Mobility M9
and the BIOS set to suspened the screen after 2 minutes.

How reproducible:
Use the graphical install and let your screen suspend
Comment 1 Mike A. Harris 2003-03-21 11:32:24 EST
Disable APM and ACPI in your BIOS.  Does the problem go away?
Comment 2 Mike A. Harris 2004-09-21 06:36:51 EDT
Closing as "WONTFIX", as there's not enough information present
to investigate, and RHL 9 has been end of life for quite
some time now.

Upgrade to current OS release of Fedora core 2 and if problem
still exists, file a new bug report.

Note You need to log in before you can comment on or make changes to this bug.