Bug 85201 - missing newline in 8.0.94 release notes ("no manager thread")
missing newline in 8.0.94 release notes ("no manager thread")
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: redhat-release (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ed Bailey
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-26 11:46 EST by Jay Berkenbilt
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-05 10:26:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Berkenbilt 2003-02-26 11:46:24 EST
Description of problem:

In the 8.0.94 release notes under the list of differences with the native posix
threads support, one of the items is "- no manager thread".  Instead of this
item appearing on its own line as the other items do, it appears combined with
the previous entry preceded by what looks like an em-dash or an en-dash.  I'm
sure this is supposed to be its own item.

Version-Release number of selected component (if applicable):

8.0.94
Comment 1 Jay Berkenbilt 2003-04-04 23:23:39 EST
This wasn't fixed.  The typo is still there in RedHat Linux 9.  Oh well.  I
guess there's no point in leaving this open.  Did I post this to the wrong place?
Comment 2 Ed Bailey 2003-04-05 10:26:45 EST
No, you posted to the right place.

Our source code for the release notes reflects this change, and will likely
appear in various areas (such as on our website, and possibly in non-English
versions of Red Hat Linux 9), but due to the tight production schedule in place
for the English product, your bug report arrived after the release notes were
already frozen.

Thank you for your original submission; even though it was too late to be
reflected in our English ISOs and boxed sets, we greatly appreciate your letting
us know about it.

Note You need to log in before you can comment on or make changes to this bug.