Bug 852046 - Authentication dialog should be specific about virtualization engine
Authentication dialog should be specific about virtualization engine
Status: CLOSED DUPLICATE of bug 749750
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-27 08:32 EDT by Jan Pokorný
Modified: 2012-10-13 21:01 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-13 21:01:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
demo of the bug (421.19 KB, video/ogg)
2012-08-27 08:32 EDT, Jan Pokorný
no flags Details

  None (edit)
Description Jan Pokorný 2012-08-27 08:32:56 EDT
Created attachment 607196 [details]
demo of the bug

Currently, the authentication dialog does not allow for selectively
allowing desired auth. engine -- simply because it is not clear which
one (in case there are more) is currently in question.

See attached demo -- you cannot say whether first auth. dialog relates
to QEMU/libvirt or LXC.
Comment 1 Jan Pokorný 2012-08-27 08:33:53 EDT
$ rpm -q virt-manager
virt-manager-0.9.4-1.fc17.noarch
Comment 2 Cole Robinson 2012-10-13 21:01:37 EDT

*** This bug has been marked as a duplicate of bug 749750 ***

Note You need to log in before you can comment on or make changes to this bug.