Bug 852170 - [abrt] xorg-x11-server-Xorg-1.12.2-4.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.2-4.fc17: Xorg server crashed
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:fd61ac8d60cf5c09025aac5fe60...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-27 14:20 EDT by Erwan LE PENNEC
Modified: 2012-09-21 11:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-21 11:27:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-08-27 14:20 EDT, Erwan LE PENNEC
no flags Details
File: Xorg.0.log (21.21 KB, text/plain)
2012-08-27 14:20 EDT, Erwan LE PENNEC
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (461 bytes, text/plain)
2012-08-27 14:21 EDT, Erwan LE PENNEC
no flags Details

  None (edit)
Description Erwan LE PENNEC 2012-08-27 14:20:52 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.2-4.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.11
kernel:         3.5.1-1.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac24a]
:1: /usr/bin/Xorg (0x8047000+0x6a158) [0x80b1158]
:2: (vdso) (__kernel_rt_sigreturn+0x0) [0xb776c40c]
:3: /usr/bin/Xorg (XIChangeDeviceProperty+0x1a0) [0x8166870]
:4: /usr/bin/Xorg (DisableDevice+0x22b) [0x806fa7b]
:5: /usr/bin/Xorg (xf86Wakeup+0x484) [0x80c9bb4]
:6: /usr/bin/Xorg (WakeupHandler+0x6e) [0x807b64e]
:7: /usr/bin/Xorg (WaitForSomething+0x19b) [0x80a953b]
:8: /usr/bin/Xorg (0x8047000+0x30101) [0x8077101]
:9: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:10: /lib/libc.so.6 (__libc_start_main+0xf5) [0x4b0ba635]
:11: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Erwan LE PENNEC 2012-08-27 14:20:56 EDT
Created attachment 607315 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Erwan LE PENNEC 2012-08-27 14:20:58 EDT
Created attachment 607316 [details]
File: Xorg.0.log
Comment 3 Erwan LE PENNEC 2012-08-27 14:21:00 EDT
Created attachment 607317 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Laurent Boualit 2012-09-21 11:03:20 EDT
was shutting down the system

Package: xorg-x11-server-Xorg-1.12.3-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Erwan LE PENNEC 2012-09-21 11:27:06 EDT
Note that this (repeating) issue has disappeared since a few weeks...

Note You need to log in before you can comment on or make changes to this bug.