Bug 852183 - Why php-oci not included in Fedora repo?
Why php-oci not included in Fedora repo?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-27 15:34 EDT by Mikhail
Modified: 2012-08-27 16:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-27 16:02:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec file (66.60 KB, text/x-rpm-spec)
2012-08-27 15:34 EDT, Mikhail
no flags Details
patch file (2.62 KB, patch)
2012-08-27 15:35 EDT, Mikhail
no flags Details | Diff

  None (edit)
Description Mikhail 2012-08-27 15:34:11 EDT
Created attachment 607334 [details]
spec file

Description of problem:
Why php-oci not included in Fedora repo?

If any legal problems there, then I suggest a modified spec file based on REMI project and patch.
Comment 1 Mikhail 2012-08-27 15:35:12 EDT
Created attachment 607335 [details]
patch file
Comment 2 Remi Collet 2012-08-27 16:02:32 EDT
oci8 and pdo_oci extensions require oracle client library which is not available in fedora repository, and couldn't be import (not release under an opensource License).

Note You need to log in before you can comment on or make changes to this bug.