Bug 852190 - Perl WWW::Curl fails to install - yaml_process_error
Perl WWW::Curl fails to install - yaml_process_error
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: perl-WWW-Curl (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Šabata
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-27 15:42 EDT by Hal Ebi
Modified: 2012-08-28 10:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-28 10:32:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cpan test and error message for WWW::Curl (3.03 KB, application/octet-stream)
2012-08-27 15:42 EDT, Hal Ebi
no flags Details

  None (edit)
Description Hal Ebi 2012-08-27 15:42:26 EDT
Created attachment 607340 [details]
cpan test and error message for WWW::Curl

Description of problem:
CPAN fails to install WWW-Curl


The error says:
"CPAN::Exception::yaml_process_error=HASH(0xada1d58)" at /usr/share/perl5 CPAN.pm line 392
CPAN::shell() called at /usr/share/perl5/App/Cpan.pm line 295
App::Cpan::_process_options('App::Cpan') called at /usr/share/perl5/App/Cpan.pm line 364
App::Cpan::run('App::Cpan') called at /bin/cpan line 11

Version-Release number of selected component (if applicable):
WWW-Curl-4.15, perl v5.14.2

How reproducible:
From CPAN: install WWW:Curl

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Hal Ebi 2012-08-27 16:45:45 EDT
System info added:
Fedora 3.5.2-3.fc17.x86_64 on Dell Precision M4700.
Comment 2 Petr Šabata 2012-08-28 10:32:12 EDT
I can't reproduce this.
By the way, do you have a reason not to use the Fedora package?

Note You need to log in before you can comment on or make changes to this bug.