Bug 852281 - [abrt]: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:721 iwl_enqueue_hcmd+0x57f/0x590 [iwlwifi]()
[abrt]: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:721 iwl_...
Status: CLOSED DUPLICATE of bug 770484
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:cc6b97ab917ce7142d2f3bfb202...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-28 02:30 EDT by Amit Shah
Modified: 2012-09-18 12:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-18 12:06:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amit Shah 2012-08-28 02:30:22 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.9-1.fc16.x86_64 root=/dev/mapper/vg_amit-lv_root ro rd.md=0 rd.dm=0 rd.luks.uuid=luks-12afce03-0c34-41db-a49b-0bbcd0cd8dab rd.lvm.lv=vg_amit/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_amit/lv_root LANG=en_US.UTF-8

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:721 iwl_enqueue_hcmd+0x57f/0x590 [iwlwifi]()
:Hardware name: 4174GM3
:Modules linked in: xfs sha256_generic binfmt_misc cdc_ether usbnet mii cdc_wdm cdc_acm nls_utf8 vfat fat ppp_deflate zlib_deflate ppp_async crc_ccitt ppp_generic slhc option usb_wwan bluetooth cpufreq_stats tcp_lp fuse nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_conexant arc4 uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops coretemp snd_hda_intel microcode joydev snd_hda_codec i2c_i801 snd_hwdep snd_seq snd_seq_device snd_pcm thinkpad_acpi iwlwifi tpm_tis tpm tpm_bios mac80211 wmi snd_timer e1000e snd cfg80211 soundcore snd_page_alloc rfkill iTCO_wdt iTCO_vendor_support vhost_net macvtap macvlan tun kvm_intel kvm uinput xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel usb_storage sdhci_pci sdhci mmc_core i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 16821, comm: kworker/u:47 Tainted: G        W    3.4.9-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105808f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810580ea>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa034d4ff>] iwl_enqueue_hcmd+0x57f/0x590 [iwlwifi]
: [<ffffffffa0330ad3>] ? __iwl_err+0x53/0x70 [iwlwifi]
: [<ffffffffa034e23f>] iwl_trans_pcie_send_cmd+0xff/0x430 [iwlwifi]
: [<ffffffff810915d0>] ? enqueue_entity+0xc0/0x4b0
: [<ffffffff8101b973>] ? native_sched_clock+0x13/0x80
: [<ffffffffa0331d09>] iwl_dvm_send_cmd+0x49/0x100 [iwlwifi]
: [<ffffffffa0343c0a>] iwl6000_hw_channel_switch+0x18a/0x1f0 [iwlwifi]
: [<ffffffff810887b6>] ? ttwu_do_activate.constprop.40+0x66/0x70
: [<ffffffff8108bc0f>] ? try_to_wake_up+0x23f/0x2a0
: [<ffffffff8108bcc5>] ? wake_up_process+0x15/0x20
: [<ffffffff81071734>] ? wake_up_worker+0x24/0x30
: [<ffffffffa0331aca>] ? iwlagn_set_rxon_chain+0x15a/0x2e0 [iwlwifi]
: [<ffffffffa032b587>] iwlagn_mac_channel_switch+0x1b7/0x280 [iwlwifi]
: [<ffffffffa02df406>] ieee80211_sta_process_chanswitch+0x116/0x240 [mac80211]
: [<ffffffffa02dfc5c>] ieee80211_rx_bss_info+0x16c/0x1d0 [mac80211]
: [<ffffffffa02e02c2>] ieee80211_rx_mgmt_beacon+0x472/0x970 [mac80211]
: [<ffffffffa02e142d>] ieee80211_sta_rx_queued_mgmt+0x36d/0x5d0 [mac80211]
: [<ffffffffa02b687b>] ieee80211_iface_work+0x25b/0x350 [mac80211]
: [<ffffffffa02b6620>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
: [<ffffffffa02b6620>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
: [<ffffffff81073cfe>] process_one_work+0x11e/0x470
: [<ffffffff81074ddf>] worker_thread+0x15f/0x360
: [<ffffffff81074c80>] ? manage_workers+0x230/0x230
: [<ffffffff81079a93>] kthread+0x93/0xa0
: [<ffffffff81606ee4>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079a00>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff81606ee0>] ? gs_change+0x13/0x13
Comment 1 Josh Boyer 2012-09-18 12:06:28 EDT

*** This bug has been marked as a duplicate of bug 770484 ***

Note You need to log in before you can comment on or make changes to this bug.