Bug 852313 - Setting up a new log directory does not work
Setting up a new log directory does not work
Status: CLOSED NOTABUG
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterd (Show other bugs)
2.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Amar Tumballi
Sudhir D
:
Depends On: GLUSTER-2827
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-28 03:36 EDT by Vidya Sakar
Modified: 2013-12-18 19:08 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: GLUSTER-2827
Environment:
Last Closed: 2012-09-04 05:04:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: DP
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vidya Sakar 2012-08-28 03:36:31 EDT
+++ This bug was initially created as a clone of Bug #764559 +++

Do the volume stop and start again.. it will get changed.

--- Additional comment from sac@redhat.com on 2011-04-21 07:48:28 EDT ---

(In reply to comment #1)
> Do the volume stop and start again.. it will get changed.

Yep this works.

--- Additional comment from sac@redhat.com on 2011-04-21 09:29:51 EDT ---

[root@centos5 tmp]# gluster volume log filename test /tmp/
log filename : successful
[root@centos5 tmp]# 

[root@centos5 tmp]# gluster volume log locate test
log file location: /tmp

The location for logs do not get changed.

--- Additional comment from amarts@redhat.com on 2012-04-29 06:16:21 EDT ---

CLI doesn't support 'volume log {filename,locate}' commands in 3.3.0
Comment 2 Amar Tumballi 2012-09-04 05:04:35 EDT
not a bug in RHS2.0 as 'gluster volume log {filename,locate}' is not even present in RHS release of glusterfs.

Note You need to log in before you can comment on or make changes to this bug.