Bug 852332 - %postun(wdaemon-0.17-2.el6.*) scriptlet failed
%postun(wdaemon-0.17-2.el6.*) scriptlet failed
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: wdaemon (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Peter Hutterer
Desktop QE
:
: 875703 (view as bug list)
Depends On:
Blocks: 841211
  Show dependency treegraph
 
Reported: 2012-08-28 04:29 EDT by Tomas Pelka
Modified: 2013-03-20 16:16 EDT (History)
2 users (show)

See Also:
Fixed In Version: wdaemon-0.17-5.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 02:55:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Pelka 2012-08-28 04:29:31 EDT
Description of problem:
Output from RPM Command:
warning: %postun(wdaemon-0.17-2.el6.*) scriptlet failed, exit status 1

http://nest.test.redhat.com/mnt/qa/scratch/i386-6c-m1/2012:13699/tps/tps-rpmtest.log

Version-Release number of selected component (if applicable):
wdaemon-0.17-2.el6

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
reproduced on all arches
Comment 1 Peter Hutterer 2012-08-28 18:41:55 EDT
this should be fixed with wdaemon-0.17-5, can you please re-check? note that it fails on uninstalling the old package (0.17-2), but shouldn't fail with -5.
Comment 2 Tomas Pelka 2012-09-04 10:15:54 EDT
(In reply to comment #1)
> this should be fixed with wdaemon-0.17-5, can you please re-check? note that
> it fails on uninstalling the old package (0.17-2), but shouldn't fail with
> -5.

I can confirm it is fixed, acking.
Comment 3 Peter Hutterer 2012-10-10 22:45:42 EDT
MODIFIED

wdaemon-0.17-5.el6 is available in brew
Comment 5 Peter Hutterer 2012-11-13 05:40:19 EST
*** Bug 875703 has been marked as a duplicate of this bug. ***
Comment 8 errata-xmlrpc 2013-02-21 02:55:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0293.html

Note You need to log in before you can comment on or make changes to this bug.