Bug 852393 - user should be added to "administrator group" by default
user should be added to "administrator group" by default
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Sivák
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-28 07:23 EDT by Jan Sedlák
Modified: 2012-09-17 04:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-17 04:21:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Sedlák 2012-08-28 07:23:31 EDT
Description of problem:
Since user will be unable to set root password in new anaconda (in GUI), first created user should be automatically added to "administrator group" (wheel), or at least, "add user to Administrator group" in firstboot should be checked by default.
Comment 1 Jan Sedlák 2012-09-17 04:21:10 EDT
Okay, in newest firstboot is this feature present.

Note You need to log in before you can comment on or make changes to this bug.