Bug 852407 - Drop the unique BR
Drop the unique BR
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-28 08:12 EDT by Matthias Clasen
Modified: 2012-09-27 00:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-17 18:22:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec file patch (1.26 KB, patch)
2012-08-28 08:12 EDT, Matthias Clasen
no flags Details | Diff

  None (edit)
Description Matthias Clasen 2012-08-28 08:12:14 EDT
Created attachment 607496 [details]
spec file patch

Since 3.0, gthumb is using GtkApplication and doesn't need libunique anymore.
Comment 1 Hans de Goede 2012-09-04 04:18:26 EDT
Hi Matthias, Christian,

Currently Fedora-18 with updates-testing enabled (and likely also rawhide) yum update breaks because gthumb needs a rebuild for a cogl soname bump. Since this has been the case for quite a few days now, I've decided to go and fire of a rebuild. While at it I'm also taking care of this bug.

Regards,

Hans
Comment 2 Fedora Update System 2012-09-04 05:18:25 EDT
gthumb-3.0.2-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/gthumb-3.0.2-1.fc18
Comment 3 Fedora Update System 2012-09-04 12:55:33 EDT
Package gthumb-3.0.2-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gthumb-3.0.2-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-13310/gthumb-3.0.2-1.fc18
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2012-09-05 03:30:01 EDT
gthumb-3.0.2-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/gthumb-3.0.2-1.fc17
Comment 5 Fedora Update System 2012-09-07 08:29:20 EDT
gthumb-3.0.2-3.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/gthumb-3.0.2-3.fc18
Comment 6 Fedora Update System 2012-09-17 18:22:22 EDT
gthumb-3.0.2-3.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2012-09-27 00:24:53 EDT
gthumb-3.0.2-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.