Bug 852413 - Clicking on Provider account name on Administrator page redirects to "Not Found".
Clicking on Provider account name on Administrator page redirects to "Not Fou...
Status: CLOSED DUPLICATE of bug 872547
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Angus Thomas
Rehana
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-28 08:37 EDT by Aziza Karol
Modified: 2012-12-12 16:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-12 16:22:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
link (228.54 KB, image/png)
2012-08-28 08:38 EDT, Aziza Karol
no flags Details
err (20.37 KB, image/png)
2012-08-28 08:38 EDT, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2012-08-28 08:37:09 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.login to conductor and  add a provider accout for ec2 provider.
I added for provider account for us-east.
2.On monotor page click on Administrator button. In the permission list this provider account will be displayed.
3.click on  provider account name.
  
Actual results:
Page redirected to Not found. see attached screenshots.

Expected results:
proper link to page should be provided.

Additional info:
rpm -qa | grep  aeolus
aeolus-configure-2.8.0-0.20120827230027gitbdcd549.fc16.noarch
aeolus-conductor-0.13.0-0.20120828030011git202d4f9.fc16.noarch
aeolus-conductor-daemons-0.13.0-0.20120828030011git202d4f9.fc16.noarch
aeolus-all-0.13.0-0.20120828030011git202d4f9.fc16.noarch
aeolus-conductor-doc-0.13.0-0.20120828030011git202d4f9.fc16.noarch
rubygem-aeolus-image-0.6.0-0.20120827230033gite69e319.fc16.noarch
rubygem-aeolus-cli-0.7.0-0.20120827230029gitd64d64f.fc16.noarch
Comment 1 Aziza Karol 2012-08-28 08:38:29 EDT
Created attachment 607499 [details]
link
Comment 2 Aziza Karol 2012-08-28 08:38:59 EDT
Created attachment 607500 [details]
err
Comment 3 Dave Johnson 2012-12-12 16:22:50 EST

*** This bug has been marked as a duplicate of bug 872547 ***

Note You need to log in before you can comment on or make changes to this bug.