Bug 852483 - Power Systems install guide suggestions for IBM POWER Architecture - Installation and Booting
Power Systems install guide suggestions for IBM POWER Architecture - Installa...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Installation_Guide (Show other bugs)
6.5
powerpc Linux
unspecified Severity medium
: rc
: ---
Assigned To: Jack Reed
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-28 12:54 EDT by Beth Taylor
Modified: 2013-06-17 01:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-25 19:08:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Beth Taylor 2012-08-28 12:54:22 EDT
Description of problem:

I work on the IBM LTC writing team. With LTC development, we've identified a few documentation areas for which we would like to suggest changes. I'll write a separate bugzilla for each of the suggestions.  Thanks for your consideration.

For this section: 
Part II. IBM POWER Architecture - Installation and Booting
The Red Hat Enterprise Linux Installation Guide for IBM POWER systems discusses the installation of Red Hat Enterprise Linux and some basic post-installation troubleshooting. 

Comment:
To get more visibility in the document and search results for "PowerLinux",  I would like to request that you provide more detail on which systems are included.  Also, when not writing about "POWER architecture", our standards call for the term "IBM Power Systems" or "IBM Power Systems servers".

Suggestion:
"This part of the Red Hat Enterprise Linux Installation Guide includes information about installation and basic post-installation troubleshooting for IBM Power Systems servers.  IBM Power Systems servers include IBM PowerLinux servers and POWER7 and POWER6 Power Systems servers running Linux."



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Jack Reed 2012-08-29 21:38:09 EDT
Thanks for reporting this, Beth. Implementing this won't be a problem. I just need to clarify a couple of points though. 

Has the term "IBM POWER Architecture" been completely superseded in your standards? Its replacement in this introductory section with "IBM Power Systems" seems to imply this, but you state: "when not writing about 'POWER architecture'". 

Are there acceptable instances for the term "POWER architecture"? If so, what are they? I'm wondering if I should replace all instances of this term in the guide with "POWER Systems" or "POWER Systems servers" or just this specific instance you've suggested.

On that note, do you consider these two terms interchangeable? Your choice of "POWER Systems Servers" for the introduction to a section that is not server-specific leads me to think so, or at least that the word "servers" is deployed more widely than in reference to actual server machines. 

If you could confirm this - or instead, when each term should be used - that would be great. Thanks in advance.
Comment 3 Jack Reed 2012-08-30 01:38:43 EDT
Apologies, Beth. Please disregard my final question about interchangeable terms. I've realised it's erroneous.
Comment 4 Beth Taylor 2012-08-30 13:21:39 EDT
Hi Jack, sorry for the delay in responding. I was traveling yesterday.  

Here's some specific guidance from our naming guidelines:

"Legally POWER and Power are interchangeable. However, for branding purposes, POWER is to be used when referring to the processor or processor technology and Power is to be used when referring to hardware (such as the servers themselves) and software products that run on those servers."  

Therefore, we use all caps for "POWER technology" or "POWER architecture", but only initial caps for "Power Systems". Also, "Power Systems" is trademarked for us.  We are supposed to follow trademarked terms with a noun, so therefore we use "Power Systems server", where the noun, "server", is all lowercase.

I would not say that the terms are interchangeable (as you realized yourself).  But it's hard for me to say whether the text is really talking about the technology or architecture vs. the processor.  Hopefully the explanation above helps you to decide.  Personally, I find that I rarely use "POWER" because it seems that I am usually referring to the servers.

Thanks so much for accepting these comments.  We really appreciate your help.
Comment 5 Jack Reed 2012-09-02 21:49:22 EDT
No problem, Beth. Thanks for clarifying the distinctions. I see now that there are a few references I'll need to update, but some can remain as they are. 

I'll get started on implementing these changes.
Comment 9 Jack Reed 2013-02-25 19:08:00 EST
This bug has been verified and implemented for 6.4, so I am changing the status to CLOSED CURRENTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.