Bug 852624 - Documentation Needed for 6.4 Add live migration support for USB
Documentation Needed for 6.4 Add live migration support for USB
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Virtualization_Administration_Guide (Show other bugs)
6.4
All Linux
high Severity high
: rc
: ---
Assigned To: Laura Novich
ecs-bugs
: Documentation, FutureFeature
: 840804 (view as bug list)
Depends On: 805172 843560
Blocks: 832177 798682 804821 838170 840804
  Show dependency treegraph
 
Reported: 2012-08-29 03:00 EDT by Laura Novich
Modified: 2016-01-26 20:55 EST (History)
22 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 843560
Environment:
Last Closed: 2013-02-25 01:42:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Ademar Reis 2012-08-30 16:38:44 EDT
A note about this feature: we support live migration of redirected devices, but not of passthrough devices (which is kind of crazy... you would need a robot to re-attach the device to the destination machine and would run potentially run into al kind of racing problems).

I've added a requires_release_notes flag to the original bug.
Comment 4 Laura Novich 2012-10-04 03:51:27 EDT
Gerd's comment from Bug 840804
Hmm, there isn't much to document ...

In RHEL-6.3 it is impossible to live-migrate a virtual machine in case usb2 support has been enabled for it (by adding a virtual ehci controller).  In RHEL-6.4 this will work just fine.

No special action is needed to enable it.
Marking Bug 840804 as a duplicate
Comment 5 Laura Novich 2012-10-04 03:52:27 EDT
*** Bug 840804 has been marked as a duplicate of this bug. ***
Comment 6 Laura Novich 2012-10-14 04:59:38 EDT
changing warning that was in 6.3 to reflect fix made for 6.4
Added:This problem was fixed in Red Hat Enterprise Linux 6.4 and should not occur in future versions.
Comment 10 Laura Novich 2013-02-25 01:42:44 EST
Closed - fix implemented in RHEL 6.4

Note You need to log in before you can comment on or make changes to this bug.