Bug 85266 - Nvidia GeForce cannot boot into X after fresh install
Nvidia GeForce cannot boot into X after fresh install
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-26 20:31 EST by Leon Ho
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-10 12:28:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X log (34.99 KB, text/plain)
2003-02-26 20:32 EST, Leon Ho
no flags Details

  None (edit)
Description Leon Ho 2003-02-26 20:31:02 EST
Description of problem:
Nvidia GeForce cannot boot into X after fresh install

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. boot into X with a Nvidia GeForce card machine
2.
3.
    
Actual results:
   *** If unresolved symbols were reported above, they might not
   *** be the reason for the server aborting.

Fatal server error:
Caught signal 11.  Server aborting


Expected results:
boot into X

Additional info:
commented out the VideoRam @ /etc/sysconfig/XF86Config seems work fine
following is the log
Comment 1 Leon Ho 2003-02-26 20:32:03 EST
Created attachment 90390 [details]
X log
Comment 2 Mike A. Harris 2003-04-11 06:24:28 EDT
Does this problem still occur using the final Red Hat Linux 9 release?
If so, can you report it upstream to http://bugs.xfree86.org so the "nv"
driver maintainer can investigate it, as there's not really much I can do
about Nvidia 'nv' driver bugs since I don't have the hardware nor the
specifications, nor any knowledge of operation of their hardware.  All
I can really do, is wait until our next release and say "does it work
now", which isn't too helpful.  It's best for 'nv' bug reports to go
upstream as much as possible.

If the problem does still exist though, and you do file it upstream,
please add a URL here to the upstream bug report so I can track it
there, and add any patches that might come up.

TIA Leon

Note You need to log in before you can comment on or make changes to this bug.