Bug 85268 - Can't configure correct monitor resolution
Can't configure correct monitor resolution
Status: CLOSED DUPLICATE of bug 76124
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-26 22:11 EST by Tracy Garner
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tracy Garner 2003-02-26 22:11:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
We have 2 identical Compaq Proliant servers.  1 is running RedHat 7.2, the 
other 8.0.  Both are on a KVM switch.
7.2's monitor/resolution works just fine. (Viewsonic Optiquest Q95).  
When we set the monitor/resolution on the 8.0 box the following happens:
We can choose 800x640 256,15,16 bit color or 800x600 256,15,16 bit color. When 
we choose 800x600 15 or 16 bit color the server starts - but the windows are 
HUGE.  When we try to choose 1024x768 we can only choose 256 color. When we 
restart with 1024x768 or 800x600 256 color the menus and windows are covered 
with small black squares.  
What's up with this?!
OH, and another thing - when we initially installed 8.0 - it actually goes 
into the BIOS and marks the second processor as corrupted and with a lot of 
work I figured how to resolve that issue.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install 8.0
2.
3.
    

Actual Results:  After the first time we tried to update the resolution - when 
the box restarted the screen when black at the login prompt. We then restarted 
it in single user text mode and edited the XF86config file and that got the 
box to restart.

Additional info:
Comment 1 Mike Chambers 2003-02-26 22:24:48 EST
It would be helpfull if you could attach your XFree config file and log file in
a plain text format so it can be viewed (paths below).  What type video card are
you using?

/etc/X11/XF86Config & /var/log/XFree86.0.log

Also, you mentioned using a KVM switch.  How does the system work if you took
out the switch and were connected straight to the monitor?  Does it at least
work correctly then?
Comment 2 Tracy Garner 2003-02-27 21:14:45 EST
I was able (after 2 more attempts at the installation) to get 7.2 installed.  
The monitor and picture work great with this version.
Comment 3 Mike A. Harris 2003-05-13 04:43:13 EDT
I just discovered that the bug reporter put this bug report into the DEFERRED
status for reasons unknown.  Reopening bug report and changing status and
resolution.
Comment 4 Mike A. Harris 2003-05-13 04:43:36 EDT

*** This bug has been marked as a duplicate of 76124 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:52:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.