Bug 852720 - Cluster Suite Overview Documentation:Cluster_Suite_Overview(EN)-5 (2010-02-05T09:51)
Cluster Suite Overview Documentation:Cluster_Suite_Overview(EN)-5 (2010-02-05...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-High_Availability_Add-On_Overview (Show other bugs)
6.3
All Linux
low Severity low
: rc
: ---
Assigned To: Steven J. Levine
ecs-bugs
: Documentation, EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-29 07:55 EDT by Jan Pokorný
Modified: 2014-10-24 17:47 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 607344
Environment:
Last Closed: 2014-10-24 17:47:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Pokorný 2012-08-29 07:55:41 EDT
+++ This bug was initially created as a clone of Bug #607344 +++

Description of problem:
Bad sentence structure.

Version-Release number of selected component (if applicable):
Cluster_Suite_Overview(EN)-5 (2010-02-05T09:51)

On Page 5.

1.3.3. Fencing
Fencing is the disconnection of a node from the cluster's shared storage. Fencing cuts off I/O from
shared storage, thus ensuring data integrity. The cluster infrastructure performs fencing through the
fence daemon, fenced.
When CMAN determines that a node has failed, it communicates to other cluster-infrastructure
components that the node has failed. fenced, when notified of the failure, fences the failed node.

SENTENCE STRUCTURE
Other cluster-infrastructure components determine what actions to take — that is, they perform any recovery that needs to done. 
SENTENCE STRUCTURE

For example, DLM and GFS, when notified of a node failure, suspend
activity until they detect that fenced has completed fencing the failed node. Upon confirmation that
the failed node is fenced, DLM and GFS perform recovery. DLM releases locks of the failed node;
GFS recovers the journal of the failed node.

--- Additional comment from jpokorny@redhat.com on 2012-08-29 13:51:45 CEST ---

Admittedly, "Red Hat Cluster Suite" product in Bugzilla is tempting,
but no longer in use (no longer having a standalone position).

Rick, thanks for your feedback; this issue is still valid [1,2].
As per the indicated version, flipping to RHEL 5 -- Documentation-cluster
and cloning also for RHEL6.

[1] https://access.redhat.com/knowledge/docs/en-US/Red_Hat_Enterprise_Linux/5/html/Cluster_Suite_Overview/s2-fencing-overview-CSO.html
[2] https://access.redhat.com/knowledge/docs/en-US/Red_Hat_Enterprise_Linux/6/html/High_Availability_Add-On_Overview/ch-fencing.html
Comment 1 Ruediger Landmann 2013-06-04 19:07:18 EDT
This is a component only relevant to RHEL 5.x. The new component for RHEL 6.x for this manual is doc-High_Availability_Add-On_Overview.
Comment 2 Steven J. Levine 2014-06-03 16:48:15 EDT
Reassigning to me since I think I'm going to be maintaining this document henceforth.
Comment 3 Steven J. Levine 2014-06-06 13:29:05 EDT
I have made this fix to the working draft of this document for RHEL 6.6, but if this is the only update for this release we may not update this particular document for RHEL 6.6.

This is the build:
Red_Hat_Enterprise_Linux-High_Availability_Add-On_Overview-6-web-en-US-1-8.el6eng
Comment 4 Steven J. Levine 2014-06-06 14:15:47 EDT
No, this is the build:

Red_Hat_Enterprise_Linux-High_Availability_Add-On_Overview-6-web-en-US-1-8.el6eng

Note You need to log in before you can comment on or make changes to this bug.