Bug 852859 - NFSometer requires git and time packages to run
NFSometer requires git and time packages to run
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: nfsometer (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-29 15:41 EDT by Paul B Schroeder
Modified: 2012-12-20 10:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-20 10:43:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul B Schroeder 2012-08-29 15:41:03 EDT
Description of problem:
I tried running the latest without git installed and it immediately failed.  Installed git.  Ran again.  And the 'cthon' workload wasn't available due to the time package not being installed.  It seems to run after that.  So it would seem that a couple "Requires" lines need to be added to the spec file.
Comment 1 Fedora Update System 2012-09-26 16:27:44 EDT
nfsometer-1.1-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/nfsometer-1.1-2.fc18
Comment 2 Fedora Update System 2012-09-27 20:13:40 EDT
Package nfsometer-1.1-2.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing nfsometer-1.1-2.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-14922/nfsometer-1.1-2.fc18
then log in and leave karma (feedback).
Comment 3 Steve Dickson 2012-11-01 13:22:52 EDT
(In reply to comment #2)
> Package nfsometer-1.1-2.fc18:
> * should fix your issue,
> * was pushed to the Fedora 18 testing repository,
> * should be available at your local mirror within two days.
> Update it with:
> # su -c 'yum update --enablerepo=updates-testing nfsometer-1.1-2.fc18'
> as soon as you are able to.

nfsometer is not found:

su -c 'yum update --enablerepo=updates-testing nfsometer-1.1-2.fc18'
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
No Match for argument: nfsometer-1.1-2.fc18
No package nfsometer-1.1-2.fc18 available.
No Packages marked for Update

I've trying yum install with the same results. What needs to happen??
Comment 4 Fedora Update System 2012-12-20 10:44:00 EST
nfsometer-1.1-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.