Bug 852863 - The NTLM pass-through authentication doesn't work via squid-3.1.10
The NTLM pass-through authentication doesn't work via squid-3.1.10
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: squid (Show other bugs)
6.2
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Michal Luscon
Zbysek MRAZ
: Patch, ZStream
Depends On: 844723
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-29 15:45 EDT by RHEL Product and Program Management
Modified: 2013-07-03 09:16 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-19 06:17:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2012-08-29 15:45:23 EDT
This bug has been copied from bug #844723 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 8 errata-xmlrpc 2012-09-19 06:17:57 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1290.html

Note You need to log in before you can comment on or make changes to this bug.