Bug 852884 - Content Search: Searching leaves you with an never ending spinner
Content Search: Searching leaves you with an never ending spinner
Status: CLOSED DUPLICATE of bug 852804
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Og Maciel
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-29 16:43 EDT by Og Maciel
Modified: 2013-08-16 14:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-30 09:27:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (19.00 KB, image/png)
2012-08-29 16:43 EDT, Og Maciel
no flags Details

  None (edit)
Description Og Maciel 2012-08-29 16:43:30 EDT
Created attachment 607998 [details]
Screenshot

Description of problem:

Searching for any type of content in Content Search leaves you with a spinner that never goes away

Version-Release number of selected component (if applicable):

* candlepin-0.7.7.1-1.el6.noarch
* candlepin-selinux-0.7.7.1-1.el6.noarch
* candlepin-tomcat6-0.7.7.1-1.el6.noarch
* katello-1.1.7-1.git.176.aad354c.el6.noarch
* katello-all-1.1.7-1.git.176.aad354c.el6.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.1.8-1.el6.noarch
* katello-cli-1.1.3-1.git.74.0955126.el6.noarch
* katello-cli-common-1.1.3-1.git.74.0955126.el6.noarch
* katello-common-1.1.7-1.git.176.aad354c.el6.noarch
* katello-configure-1.1.5-1.git.22.8372cd6.el6.noarch
* katello-glue-candlepin-1.1.7-1.git.176.aad354c.el6.noarch
* katello-glue-foreman-1.1.7-1.git.176.aad354c.el6.noarch
* katello-glue-pulp-1.1.7-1.git.176.aad354c.el6.noarch
* katello-qpid-broker-key-pair-1.0-1.noarch
* katello-qpid-client-key-pair-1.0-1.noarch
* katello-repos-1.1.2-1.el6.noarch
* katello-selinux-1.1.1-1.el6.noarch
* pulp-1.1.12-1.el6.noarch
* pulp-common-1.1.12-1.el6.noarch
* pulp-selinux-server-1.1.12-1.el6.noarch

How reproducible:


Steps to Reproduce:
1. Go to the Content Search page and attempt to search for any type of content
2.
3.
  
Actual results:


Expected results:


Additional info:

 TypeError: $(".three-line-ellipsis").trunk8 is not a function
 [Break On This Error] 	

 ...show()}else{C.shown=false;$("#column_"+C.id).hide();$(".cell_"+C.id).hide()}});$...
Comment 1 Og Maciel 2012-08-29 16:49:13 EDT
Firefox 14.0.1 on Fedora 17 x86_64
Comment 2 Eric Helms 2012-08-29 16:55:34 EDT
Note regarding the error message:

Analysis indicates that the trunk8 jQuery plugin was not present within the Jammit created content_search.js file in production.  Possible there was a missed error in Jammit compilation which could be a one off but verification and tackling of this bug should start there.
Comment 3 Og Maciel 2012-08-30 09:27:44 EDT

*** This bug has been marked as a duplicate of bug 852804 ***
Comment 5 Mike McCune 2013-08-16 14:18:30 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.