Bug 852948 - ldap_chpass_update_last_change is not included in the manual page
ldap_chpass_update_last_change is not included in the manual page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sssd (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jakub Hrozek
Kaushik Banerjee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 00:39 EDT by Dmitri Pal
Modified: 2013-02-21 04:36 EST (History)
3 users (show)

See Also:
Fixed In Version: sssd-1.9.1-1.el6
Doc Type: Bug Fix
Doc Text:
No Documentation Needed
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 04:36:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dmitri Pal 2012-08-30 00:39:04 EDT
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/sssd/ticket/1494

Support for updating shadowLastChange was added in ticket #1019, but using ldap_pwd_policy = shadow (which is necessary for the shadow attributes to be of any use :) still fails. The attached patch fixes this.
Comment 2 Kaushik Banerjee 2013-01-20 11:12:18 EST
Verifed with version 1.9.2-74 in man sssd-ldap
Comment 3 errata-xmlrpc 2013-02-21 04:36:46 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHSA-2013-0508.html

Note You need to log in before you can comment on or make changes to this bug.