Bug 852989 - 3.1 beta3 VDSM should require libvirt 0.9.10-21.el6_3.4
3.1 beta3 VDSM should require libvirt 0.9.10-21.el6_3.4
Status: CLOSED DUPLICATE of bug 866163
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: beta
: ---
Assigned To: Dan Kenigsberg
Pavel Stehlik
infra
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 04:01 EDT by Federico Simoncelli
Modified: 2012-11-13 02:23 EST (History)
8 users (show)

See Also:
Fixed In Version: vdsm-4.9.6-32.0
Doc Type: Bug Fix
Doc Text:
Previously, a libvirt error stating "shareable leases are not supported" occured when attempting to start a virtual machine with the latest version of VDSM. This was because libvirt was not automatically updated to the latest version. Now, there is a version ramp in place that requires libvirt 0.9.10-21.el6_3.4 to prevent this error from occurring.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-15 05:54:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Federico Simoncelli 2012-08-30 04:01:28 EDT
Description of problem:
The version bump is required to avoid the libvirt error "Shareable leases are not supported" when starting a VM (rhbz838819).

Version-Release number of selected component (if applicable):
vdsm-4.9.6-31.0.el6_3

How reproducible:
Install vdsm, if libvirt 0.9.10-21.el6 is installed it won't be updated to 0.9.10-21.el6_3.4.

Expected results:
vdsm should require 0.9.10-21.el6_3.4.
Comment 2 Igor Lvovsky 2012-09-03 07:43:30 EDT
http://gerrit.ovirt.org/#/c/7537
Comment 4 Yaniv Kaul 2012-10-15 05:54:12 EDT
This bug is irrelevant - we need https://bugzilla.redhat.com/show_bug.cgi?id=866163 - [vdsm should depend on libvirt ver libvirt-0.9.10-21.el6_3.5 (and above)]

Making this a duplicate of it.

*** This bug has been marked as a duplicate of bug 866163 ***

Note You need to log in before you can comment on or make changes to this bug.