Bug 852995 - Evolution doesn't start after update
Evolution doesn't start after update
Status: CLOSED DUPLICATE of bug 851624
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 04:18 EDT by Artemy Kapitula, RCNTEC Ltd
Modified: 2012-08-30 05:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-30 05:50:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Artemy Kapitula, RCNTEC Ltd 2012-08-30 04:18:26 EDT
Description of problem:

Evolution doesn't start after last update when using MS Exchange account

Version-Release number of selected component (if applicable):

openldap-devel-2.4.32-2.fc17.x86_64
openldap-2.4.32-2.fc17.i686
evolution-3.4.3-2.fc17.x86_64
openldap-clients-2.4.32-2.fc17.x86_64
evolution-exchange-3.4.3-1.fc17.x86_64
openldap-2.4.32-2.fc17.x86_64
pidgin-evolution-2.10.5-1.fc17.x86_64
evolution-data-server-3.4.3-1.fc17.x86_64
evolution-data-server-doc-3.4.3-1.fc17.noarch
evolution-help-3.4.3-2.fc17.noarch
evolution-data-server-devel-3.4.3-1.fc17.x86_64

How reproducible:

Always

Steps to Reproduce:

Register MSExchange mailbox and start evolution
  
Actual results:

[viking@work ~]$ evolution --offline

(evolution:15141): Gtk-WARNING **: Theme parsing error: gtk.css:1:58: Failed to import: The resource at '/org/gnome/adwaita/gtk-main.css' does not exist
evolution: ntlm.c:38: ldap_ntlm_bind: Assertion `( (ld)->ldc->ldc_options.ldo_valid == 0x2 )' failed.
Aborted

Expected results:

Evolution should start.

Additional info:

Problem is in evolution-exchange plugin.
After I removed evolution-exchange with rpm -e evolution-echange,
problem dissapeared, but now no MSExchange mailbox available :-)
Comment 1 Milan Crha 2012-08-30 05:50:35 EDT
Thanks for a bug report. This particular bug had been reported already, thus I'm marking this as a duplicate of it. Please see the other bug for more details.

*** This bug has been marked as a duplicate of bug 851624 ***

Note You need to log in before you can comment on or make changes to this bug.