Bug 853020 - worker-3.3.3 is available
worker-3.3.3 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: worker (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nathan Owe
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 05:37 EDT by Upstream Release Monitoring
Modified: 2014-04-04 05:40 EDT (History)
2 users (show)

See Also:
Fixed In Version: worker-3.3.3-1.fc20
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-02 21:24:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-08-30 05:37:48 EDT
Latest upstream release: 2.19.5rc2
Current version in Fedora Rawhide: 2.19.2
URL: http://www.boomerangsworld.de/cms/worker/downloads/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2012-09-02 16:12:28 EDT
Latest upstream release: 2.19.5rc3
Current version in Fedora Rawhide: 2.19.2
URL: http://www.boomerangsworld.de/cms/worker/downloads/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2012-09-05 05:16:19 EDT
Latest upstream release: 2.19.5
Current version in Fedora Rawhide: 2.19.2
URL: http://www.boomerangsworld.de/cms/worker/downloads/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2012-11-23 04:13:00 EST
Latest upstream release: 2.19.6
Current version in Fedora Rawhide: 2.19.2
URL: http://www.boomerangsworld.de/cms/worker/downloads/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Upstream Release Monitoring 2013-05-13 04:42:49 EDT
Latest upstream release: 3.0.0rc1
Current version in Fedora Rawhide: 2.19.2
URL: http://www.boomerangsworld.de/cms/worker/downloads/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Upstream Release Monitoring 2013-06-25 04:28:46 EDT
Latest upstream release: 3.0.0
Current version/release in Fedora Rawhide: 2.19.2-3.fc19
URL: http://www.boomerangsworld.de/cms/worker/downloads/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 6 Upstream Release Monitoring 2013-08-24 07:14:02 EDT
Latest upstream release: 3.1.0rc5
Current version/release in Fedora Rawhide: 2.19.2-4.fc20
URL: http://www.boomerangsworld.de/cms/worker/downloads/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 7 Upstream Release Monitoring 2013-10-07 15:38:47 EDT
Latest upstream release: 3.1.0
Current version/release in Fedora Rawhide: 2.19.2-4.fc20
URL: http://www.boomerangsworld.de/cms/worker/downloads/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 8 Upstream Release Monitoring 2013-11-07 07:26:46 EST
Latest upstream release: 3.2.0rc2
Current version/release in Fedora Rawhide: 2.19.2-4.fc20
URL: http://www.boomerangsworld.de/cms/worker/downloads/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 9 Upstream Release Monitoring 2013-11-19 06:11:20 EST
Latest upstream release: 3.2.0
Current version/release in Fedora Rawhide: 2.19.2-4.fc20
URL: http://www.boomerangsworld.de/cms/worker/downloads/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 10 Christopher Meng 2013-11-20 08:11:03 EST
PING!
Comment 11 Upstream Release Monitoring 2013-12-09 05:43:25 EST
Latest upstream release: 3.2.1rc1
Current version/release in Fedora Rawhide: 2.19.2-4.fc20
URL: http://www.boomerangsworld.de/cms/worker/downloads/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 12 Upstream Release Monitoring 2013-12-18 06:12:24 EST
Latest upstream release: 3.2.1
Current version/release in Fedora Rawhide: 2.19.2-4.fc20
URL: http://www.boomerangsworld.de/cms/worker/downloads/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 13 Upstream Release Monitoring 2014-01-14 12:51:00 EST
Latest upstream release: 3.3.0rc1
Current version/release in Fedora Rawhide: 2.19.2-4.fc20
URL: http://www.boomerangsworld.de/cms/worker/downloads/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 14 Upstream Release Monitoring 2014-01-21 06:01:57 EST
Latest upstream release: 3.3.0
Current version/release in Fedora Rawhide: 2.19.2-4.fc20
URL: http://www.boomerangsworld.de/cms/worker/downloads/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 15 Upstream Release Monitoring 2014-02-26 06:59:22 EST
Latest upstream release: 3.3.3rc1
Current version/release in Fedora Rawhide: 2.19.2-4.fc20
URL: http://www.boomerangsworld.de/cms/worker/downloads/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 16 Upstream Release Monitoring 2014-03-07 11:11:30 EST
Latest upstream release: 3.3.3
Current version/release in Fedora Rawhide: 2.19.2-4.fc20
URL: http://www.boomerangsworld.de/cms/worker/downloads/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 17 Nathan Owe 2014-03-20 09:50:08 EDT
Sorry guys I haven't been able to update. My new computer had issues at first with Linux and now I am able to run it. So I will be updating it soon :)
Comment 18 Christopher Meng 2014-03-20 22:48:45 EDT
Thanks.
Comment 19 Fedora Update System 2014-03-24 19:55:55 EDT
worker-3.3.3-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/worker-3.3.3-1.fc20
Comment 20 Fedora Update System 2014-03-24 20:05:59 EDT
worker-3.3.3-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/worker-3.3.3-1.fc19
Comment 21 Fedora Update System 2014-03-26 01:33:41 EDT
Package worker-3.3.3-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing worker-3.3.3-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-4341/worker-3.3.3-1.fc19
then log in and leave karma (feedback).
Comment 22 Nathan Owe 2014-04-02 21:24:14 EDT
Can not release new releases to older version due to chance of breakage.
Comment 23 Fedora Update System 2014-04-04 05:40:06 EDT
worker-3.3.3-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.